1. auw116's Avatar
    Hi guys,

    i recently upgraded to ios 6 and and successfully used to evasi0n jailbreak. everything was fine until yesterday when i wanted to back up my iphone, i kept getting the error "iphone could not back up the iphone because it was disconnected". I have been backing up successfully since jailbreaking and had no issues until randomly it started yesteday. I tried to back up over wifi through iCloud and it still wouldnt go through. when i connect it, it syncs up fine with itunes. the issue is with creating a back up.

    Ive tried every possible "solution" that ive come across online: trying a different USB port, making sure im using an original apple cable, turning off wifi, uninstalling and reinstalling itunes, deleting back up files and resetting sync history, etc.

    if anyone has any idea how i can fix this issue, i'd really appreciate it. thanks in advance.
    2013-02-26 02:08 AM
  2. DC_Dave's Avatar
    Hi, you could try backing up in safe mode to see if it is a jailbreak tweak conflict with iOS6
    2013-02-26 09:29 PM
LINK TO POST COPIED TO CLIPBOARD