1. mld54's Avatar
    I purchased the Gridlock 2.0 upgrade and my phone says "package officially purchased" but I get a spinning wheel where the install button should be, it has been that way for hours, I have tried rebooting but it didn't help, does anyone have any idea how to correct the problem ? iPhone 4s running 6.1.2 I have installed other packages without any problem, it's only with Gridlock 2.0
    Last edited by mld54; 2013-03-09 at 04:01 AM.
    2013-03-08 07:49 AM
  2. 2k1's Avatar
    May have been all the people trying to git it all at once have ya tried it lately?
    2013-03-08 12:10 PM
  3. mld54's Avatar
    it's still the same, I have tried contacting BigBoss and Saurik and haven't heard anything back
    2013-03-08 04:55 PM
  4. 2k1's Avatar
    Working fine on my 5 just bought it
    2013-03-08 05:34 PM
  5. mld54's Avatar
    The only person that got back in touch with me was chpwn (thanks to him), I contacted saurik and bigboss also but they didn't reply, chpwn says it is a problem with my phone not loading the page, what could cause my phone not to load a specific page ? as far as I can tell that page (the page to install the Gridlock 2.0 update from) is the only one I have any problem with, I have been on several different networks etc, and the results are the same, the little spinning wheel will keep spinning as long as I let it, if I turn off auto lock I have let it try to load for over an hour , is there anything on the pages end that could be keeping my phone from loading it ?

    I got gridlock to work by downloading it to my ipad and transferring the files to my phone, but I need to figure out why that page won't load on my phone
    2013-03-09 02:42 AM
LINK TO POST COPIED TO CLIPBOARD