User Tag List

  1. Bassvictim's Avatar
    Hey guys, I'm just curious-but my cydia has been timing out all day today, won't refresh or allow me to install anything.
    I haven't put anything new on my phone that would cause this, just thought maybe there was an issue on their end?
    I get the POSIX error: timed out. I've shut down and restarted several times, but still no resolve. Any ideas?
    2013-03-17 07:34 PM
  2. xboxbml's Avatar
    Did u close Cydia out of task switcher too?...been working fine for me...what repos u have?
    2013-03-17 08:03 PM
  3. Bassvictim's Avatar
    Yeah, closed it out of everything. Just the basic repos I've always had. I'm going thru my most recent tweaks and things to see if anything is causing it. I haven't put anything new on in a few days, it just started doing this today. I always go on and check the changes, but not today...lol. No problem, I'll figure it out- thanks for the reply tho.
    EDIT: Working now.
    Last edited by Bassvictim; 2013-03-17 at 09:50 PM.
    2013-03-17 08:38 PM
  4. xboxbml's Avatar
    Cool...what fixed it?
    2013-03-17 10:49 PM
  5. bandofbrothers's Avatar
    This is down to one of your repo's being down.

    No biggie
    Be Happy !!
    2013-03-18 03:38 PM
LINK TO POST COPIED TO CLIPBOARD