User Tag List

  1. Twista89's Avatar
    Ok So heres the problem, a few weeks ago i was walking with my phone and it may got soaked from the rain. I get home and my home button stopped working. Next thing i noticed was that it would automatically click itself. Like I would open a program and instantly it would return back to the home screen. Sometimes it would do that and then sometimes it just wouldnt work at all. Fast foward a few days my battery died and I went to put the phone back on the charger and it starts up in recovery mode which makes me think the button was stuck on. The phone wasnt able to restore or do anything so I went and bought a new mid bezel on ebay with everything attached except the mainboard. Transfered the board over and still get the iphone in boot loop although I can use the home button to put it in recovery mode and dfu mode.

    Ive tried using itunes restore, red snow, ifaith, snow breeze, ireb and anything else i could find to try and restore my phone with nothing working. Everytime I do a restore I would get the error messages ranging from 1600 to 1604 to 3974 to 3004. Ive tried different isfw from 5.0.1 to 5.1.1 to 6.1 with all giving me the same error message.Basically what will happen is when I try to restore itunes will try and verify then I will hear the usb disconnect sound and get a error message. Is there anything else I can do to try and get my phone back online???? Ive changed the ip address in the host file and tried a recovery fix in tinyumbrella with no luck. Ive even tried different cables and another computer.
    Last edited by Twista89; 2013-05-10 at 11:01 PM.
    2013-05-10 10:59 PM
  2. bbrks's Avatar
    Would be nice to know what iphone is it, is it sim free, do you have any properly saved SHSH blobs.........
    2013-05-11 06:31 AM
  3. Twista89's Avatar
    Its an Iphone 4s CDMA for sprint with a sim card slot. But Im pretty sure the CDMAs dont use sim cards legitimately. I dont have any original SHSHs. I have downloaded ones for a few versions such as 5.0.1 5.1.1 and 6.1
    2013-05-11 11:15 AM
  4. bbrks's Avatar
    Sorry, no chance, 4S can not be restored to any IOS, older than actual one and that is 6.1.3. Drawback is, there is no JB for it, regardless off is it GSM or CDMA
    2013-05-11 04:49 PM
  5. Twista89's Avatar
    well i know my phone was on 5.0.1 or 5.1 i didnt update mine since i bought it back in january of last year.

    unless u mean the latest one provided from apple and not on the phone..

    now i need a i was doing some more troubleshooting with the phone....and dropped it with it in dfu mode with the cable still attached picked it back up and now it just turns on.....freakin 4 straight days of trying different things and i drop it and it turns like halfway pissed and happy at the same time.....
    Last edited by Twista89; 2013-05-11 at 09:14 PM.
    2013-05-11 08:32 PM