1. LoMayoKicksMyA's Avatar
    I have a jailbroken 4s ver 6.0.1 with "Exit Safe Mode" on top of the screen.

    I have the "Activator installed in it but when I click on it, it has a message that mobile substrate is not functioning and I need to hit restart to return to normal mode but after the restart, Safe Mode is back on top of the screen.

    How can I fix this?
    2013-05-21 06:19 AM
  2. iYeow's Avatar
    Do a Power Reboot by holding both buttons down until it reboots.
    Hope it helps
    Edit : if u have installed some tweaks incompatible , you should remove first while in safe mode.
    Last edited by iYeow; 2013-05-21 at 06:26 AM.
    2013-05-21 06:23 AM
  3. LoMayoKicksMyA's Avatar
    Yes, it was the Backgrounder that made conflict. The problem went away after I remove it.

    Thanks for that.

    Now, I have another problem.

    If I hit cydia then changes then refresh, I get 6 messages. 2 in yellow and the 4 messages are in red. One of the red messages says: Wow you exceeded the number of package names this APT is capable of.

    I want to delete some of what I have loaded but the list under "Manage" comes out empty.

    How can I fix my cydia?

    Is jailbreaking it again going to fix this problem?

    Please advise.
    Last edited by LoMayoKicksMyA; 2013-05-21 at 08:02 AM.
    2013-05-21 07:52 AM
  4. Orby's Avatar
    Yes, it was the Backgrounder that made conflict. The problem went away after I remove it.

    Thanks for that.

    Now, I have another problem.

    If I hit cydia then changes then refresh, I get 6 messages. 2 in yellow and the 4 messages are in red. One of the red messages says: Wow you exceeded the number of package names this APT is capable of.

    I want to delete some of what I have loaded but the list under "Manage" comes out empty.

    How can I fix my cydia?

    Is jailbreaking it again going to fix this problem?

    Please advise.
    The first thing that comes to mind is: do you have any extra, non-default repositories in Cydia? Delete some of those and see if that fixes the issue...
    2013-05-21 08:24 AM
  5. LoMayoKicksMyA's Avatar
    Yes I added a few tonight, around 7 of them.

    My big problem is I can't delete them because cydia can't load them anymore. The list under sources is empty.
    Even the list of featured items in cydia can't load. I will get a message "Cannot Locate Package.

    EDIT: After a few reboot, it was able to show the sources with a bunch of error messages but from their, I was able to edit and delete the latest sources that I added and everything went fine again.

    Thanks for all the help guys.
    Last edited by LoMayoKicksMyA; 2013-05-22 at 07:28 AM.
    2013-05-21 08:37 AM
LINK TO POST COPIED TO CLIPBOARD