1. redcoupe's Avatar
    I have a iphone 4s, the screen stays blank and my computer will not recognize it until its in recovery or dfu mode. iTunes wants to do a restore and update but i got a error 3194 when it was done. Tinyumbrella doesn't recognize the phone but redsnow see's it as an 'iphone 4s in dfu mode'.

    Any help is appreciated, thanks.
    2013-07-22 04:59 AM
  2. 2k1's Avatar
    Ya tried to restore to latest firmware and ya gitting error still?
    2013-07-22 05:14 AM
  3. redcoupe's Avatar
    yes sir
    2013-07-22 05:15 AM
  4. 2k1's Avatar
    Dfu mode and restore doesn't work?
    2013-07-22 05:16 AM
  5. redcoupe's Avatar
    no sir
    2013-07-22 05:17 AM
  6. 2k1's Avatar
    Make sure your host file points to Apple (type "gs.apple.com" into your browser to make sure it goes to an Apple placeholder page)
    Make sure you have the newest iTunes
    Hook the 4S up to USB cable, hold down the Power and Home Button until it tries to reboot
    As it is trying to boot, start iTunes, see if iTunes will allow restore to 6.0.1

    Make sure iTunes is updated
    2013-07-22 05:21 AM
  7. redcoupe's Avatar
    after I reboot the phone, itunes does not recognize it and the phones back light is just flashing.
    2013-07-22 06:22 AM
  8. KayleenWare's Avatar
    Yeah i guess the problem might be with the version of I tunes you are using..it needs to be constantly updated to work fine.
    Sig spam is not allowed.
    2013-07-22 10:37 AM
  9. redcoupe's Avatar
    I was using the latest version of itunes while trying to restore to 6.0.1
    2013-07-23 04:21 AM
  10. 2k1's Avatar
    Need to go to 6.1.3 that's the latest and only one you can go to
    2013-07-23 04:29 AM
  11. GaMeperks's Avatar
    Any luck
    2013-07-23 04:32 AM
  12. redcoupe's Avatar
    No luck when trying to restore to 6.1.3 with the latest version of itunes, I'm still getting error code 3194
    2013-07-23 05:00 AM
  13. redcoupe's Avatar
    I tried a different computer with updated itunes. The restore goes all the way 'verifying restore with apple' and I'm getting a error code 21
    2013-07-24 03:23 AM
  14. GaMeperks's Avatar
    Dfu? How about custom build not sure if that will work do u have blobs saved from 5.x.
    2013-07-24 03:33 AM
  15. redcoupe's Avatar
    It was in dfu mode and I dont have any blobs saved.
    2013-07-24 04:21 AM
  16. GaMeperks's Avatar
    :/ stumped, has the other CPU u used ever had tiny umbrella on it? Or used it to jailbreak or change host files, just wondering I had a bunch of errors before always played till I got it. I even went as far as deleting iTunes and reinstalled.... But eventually u will get it keep asking and google is ur best friend
    2013-07-24 04:29 AM
LINK TO POST COPIED TO CLIPBOARD