1. Marcoweb's Avatar
    Hello,

    When I receive a message (MMS) with a photo, I can see the thumbnail, but when I tap it in order to see the photo, I got a grey page with the name of the photo (XXXX.JPG) instead of the photo in full-screen. If I want to see the photo in full-screen, I have to save it in the photo library.

    I have another bug with photos : when I choose a photo in the library and I chosse to send it by email, an email opens but instantaneously disappears. If I open the mail app, no email is created.

    I have an iPhone 4S, iOS 6.1.2 JB.

    I think a tweak from Cydia is causing those problems but I don't know how to proceed to find it.

    If someone could help me.

    Thx.
    2013-09-02 03:46 PM
  2. Marcoweb's Avatar
    Another bug that I notice : in Photo App, when I want to send a photo by Message, nothing appends

    Thx
    2013-09-03 11:01 AM
  3. DC_Dave's Avatar
    Hi, try uninstalling any photo tweaks. I found that Photector caused the delete option to crash the photo app and Photexif caused the share option to do the same.
    2013-09-03 10:44 PM
  4. Marcoweb's Avatar
    Thanks.
    I tried to disable the photo tweaks with MobileSubstrate options in Sbsettings.
    But always the same problems.
    I will try to uninstalling them.
    Regards.
    2013-09-03 10:55 PM
  5. Marcoweb's Avatar
    It hasn't worked.

    I found someone else who has exactly the same problem :

    "I have Iphone 5 with ios 6.1(0). I made a Jailbreak and everything went good, I istalled some tweaks from cydia etc.

    But yeasterday for the first time I tried to send a photo by email. And I couldn't do it through Photo app. I could make new email and paste it there. No problem. But when I go to Photos app and click share the menu comes up and I can choose to send it by mail, messages, facebook etc.

    When I choose mail for a second animation of photo going to mail app comes app and mail app closes instantly and everything comes back to viewing photo. But when I click share through messages nothing happens! Absolutly nothing, I can click messages 50 times and I still watch my photo.

    I uninstalled all cydia tweaks. Uninstalled mobilesubstrate and still nothing.

    So I installed Ilex Rat and ran first option to delete all tweaks and settings. I was afraid of running option "12". But now I assume my phone is completely clean of cydia tweaks. Still nothing.

    So I thought that my photos app is broken. But I tried to share link from alien blue (reddit client) but it doesn't work either! So I see that it's not photo app that is broken but "sharing" option.

    It doesn't work even in safe mode.

    Unfortunetely I haven't tried to share anything before jailbreaking. So I don't know if this is problem with jailbreak or just bug in ios."


    Any other idea ?

    Regards.
    2013-09-04 02:32 PM
  6. DC_Dave's Avatar
    Hi, try installing SBSettings and then click on More, System Options and Fix User DIR Permissions and reboot.
    2013-09-04 04:31 PM
  7. Marcoweb's Avatar
    Hi DC_Dave.
    It hasn't worked (or it didn't work ??? ...sorry for my english).
    2013-09-05 12:02 AM
  8. DC_Dave's Avatar
    Hi, did you try the keeping the "volume up button pressed in while powering on" trick to disable your Cydia tweaks?
    2013-09-05 09:23 AM
  9. Marcoweb's Avatar
    Thanks.

    It's done, but problem persist.
    It's weird.

    Regards.
    2013-09-05 02:52 PM
  10. DC_Dave's Avatar
    Hi, I would check with Cydia to confirm that your installed tweaks are actually iOS6 compatible. I don't know how many you have, but you might end up having to uninstall them a few at a time till the problem goes. Start with any message, email, photo, or camera tweaks you have.
    Don't uninstall stuff you have not installed yourself like Cydia, evasi0n etc.
    2013-09-05 09:52 PM
  11. Marcoweb's Avatar
    Hi, I have already uninstalled a lot of tweaks without sucess. I will try to uninstall the others, one by one.
    I notice something in Cydia : in the app list (in expert mode), I have "Sandcastle" (v0.0.4.1) and "Sandcastle 2" (v2.2.1).
    Is that normal ? Could one be in conflict with the other ? Do I have to uninstall one, or maybe the two of them ?
    Regards.
    2013-09-06 09:26 AM
  12. Marcoweb's Avatar
    I uninstalled Sandcastle (and anyattach which need it) but it's not better.
    2013-09-06 10:56 AM
  13. DC_Dave's Avatar
    Hi, I had both Sandcastle and sandcastle 2 running on iOS5, but since iOS6, AnyAttach 1.2-1 uses Sandcastle 2. Sounds like you may be running some iOS5 versions of your tweaks. Other iOS5 tweaks which used Sandcastle were YourTube and Safari Download Manager. Again, these don't use Sandcastle in iOS6. Also, if you have Safari Download Plugin, that won't work on iOS6 and it causes email attachment problems.
    2013-09-06 11:44 AM
  14. Marcoweb's Avatar
    I uninstalled everithing in relation with SDM.
    Same problems.
    I verified the compatibility with iOS 6 of other tweaks, and everything seems to be OK.
    I'll continue to uninstall tweaks.
    Regards.
    2013-09-06 02:41 PM
  15. Marcoweb's Avatar
    Hi,

    I uninstalled every tweaks in Cydia but I have same problems.

    It seems that I have to wait for the JB of 6.1.3, in order to make a fresh installation of iOs and Cydia, unless you have another idea.

    Regards.
    2013-09-09 04:57 PM
LINK TO POST COPIED TO CLIPBOARD