1. willryan42's Avatar
    I'm completely stumped by this one. I have an iPad (3, I think) jailbroken with 6.1.2. I'm the only one that uses the iPad and the computer it syncs with, so it shouldn't be a multi-Apple ID issue. I have been using a iTunes 11.1 beta since it came out and my iPad has been syncing just fine. I upgraded to the official iTunes 11.1 when it was released, tried to sync my iPad the next day, and started getting an error saying that my computer wasn't authorized. It seems to happen when it gets to "syncing apps" during the process.

    I don't know what could've caused this, and I doubt upgrading iTunes is to blame. Regardless, I tried authorizing, de-authorizing and re-authorizing, de-authorizing ALL from my iTunes settings, erasing the /Users/Shared/SC Info as advised from the apple support site, and rebooting my iPad and macbook tons of times.

    Someone else on another forum recommended trying to install app sync as this bypasses the need for the iPad to be authorized. I tried this as well but I'm still getting the error. I'm also syncing a lot of the same content to an iPhone 5 without any problems... any idea what the problem is?
    Last edited by willryan42; 2013-09-20 at 10:54 PM.
    2013-09-20 10:48 PM
  2. javiert30's Avatar
    Go to the settings on itunes and authorize your computer, if you ran out of authorizations just delete one and authorize it... It should work after that.
    2013-09-21 10:19 AM
  3. willryan42's Avatar
    My computer is authorized, but I thought that's how I'd fix it too. I did that, got the "authorization successful" dialog, but still get the error. I've tried deauthorizing and reauthorizing as well, still no luck. Now when I try to authorize it says my computer is already authorized but I still get this syncing error. What the hell?!
    2013-09-21 10:29 PM