1. bramble000's Avatar
    This is my first post, and my first time on these forums, please keep that in mind.

    Today I upgraded PKGBackup from Cydia and restarted the springboard, but during the respring it never loaded up. I have tried the hard reset, and holding the volume up (+) button when powering up to boot in safemode. When powering on, the screen is bright for a minute or so, then dims to my previous light setting, and then turns a yellowish tone, which I assume is because I have flux installed. After sitting there on the same thing for half an hour, I assumed something was wrong. I have not backed anything up in a while, and would like to avoid restoring and upgrading to iOS 7 at all costs. Please help!
    2013-10-02 04:11 AM
  2. Simon's Avatar
    Did you have ilex installed by any chance?
    2013-10-02 05:01 AM
  3. bramble000's Avatar
    No, I didn't have ilex installed. What is it?
    2013-10-03 04:37 AM
  4. Simon's Avatar
    It let's you kind of restore the phone without having to go into itunes and update. It can sometimes help in situations like this. Are you able to see the file system when it is plugged in to a computer? (with something like iFunbox)
    2013-10-03 01:15 PM
  5. bramble000's Avatar
    Yes, I can still view the file system with iExplorer
    2013-10-03 02:24 PM
  6. Simon's Avatar
    Should probably try and get a hold of the deb file for ilex and install it manually then run it. Here is more info on it: http://modmyi.com/forums/general/822610-ilex-r-t.html
    2013-10-03 03:22 PM
  7. bramble000's Avatar
    How can I give the iPhone commands, if I can't access it at all? And how would I install it without using it at all?
    2013-10-04 01:03 AM
  8. Simon's Avatar
    You can install it by using cydia's autoinstall folder. Giving the command can then be given over SSH using a SSH client on your computer. You can also try this: Semi-Restore for iOS 5.0-6.1.2
    That is similar to ilex but runs from your computer over USB.
    2013-10-04 02:03 PM
  9. bramble000's Avatar
    I tried Semi-Restore, and it looked like it removed the jailbroken things, but didn't get me out of the loop. I am putting myself in recovery mode and restoring. Thanks for the help.
    2013-10-05 02:54 AM
LINK TO POST COPIED TO CLIPBOARD