1. 1ph0n3r's Avatar
    Alright so I have a jailbroken iPhone4, and (can't remember precisely because it's been sitting in a box forever) I think I did a reset on it from the phone, and now when it starts up it just shows the black screen and apple logo. I put it in recovery mode and tried to restore to 6.1.3 via iTunes using Apple's stock IPSW, but got error 3194 (my hosts file doesn't show apple, so no idea why this even happened). Started up TinyUmbrella and started the server, tried to do the restore again and now iTunes just infinitely says "preparing iPhone for restore." Tried this several times, waited 30 mins, nothing. Also tried restoring to iOS7 from iTunes (without loading a custom IPSW), and got the same results. What the heck is going on guys - can I still save this iPhone?
    2013-11-30 04:31 PM
  2. bbrks's Avatar
    Yes you can, I guess
    You need newest version of iTunes, IPSW 7.0.4 downloaded, putting your iphone to DFU mode, SHIFT+RESTORE, pointing to the downloaded IPSW and goooooooooo.
    2013-12-01 08:29 PM
  3. King_O_Hill's Avatar
    The newer versions of iTunes does not support a shift+restore option.

    You need to try DFU mode, not recovery.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-12-02 02:42 AM
  4. bbrks's Avatar
    Hmmmmmmmmmmmm. I'll have to check that out. Thanks for the information
    2013-12-02 09:26 AM
  5. bbrks's Avatar
    Well, I have just checked with some friends of mine. For now, I can confirm, that SHIFT + RESTORE works with newest iTunes and iphone 4. The rest, I don't know yet.
    2013-12-02 03:28 PM
LINK TO POST COPIED TO CLIPBOARD