User Tag List

  1. LoMayoKicksMyA's Avatar
    After jailbreak, I installed a bunch of tweaks and apps before even testing the phone(just so excited). After all the installations, I realized that native apps such as Mail, Calculator, Weather, and safari will open then close right away.

    I started backtracking by uninstalling and deleting(one at a time then reboot) all the apps and tweaks and even sources that I added.

    The last thing that I did was ran iCleaner Pro before uninstalling it.

    Now, the phone is empty just like freshly jailbroken but the 4 native apps still crashes.

    I am very hesitant to use ilex rat or semi restore because it says ios only.

    Please, I need some big time help.

    EDIT: It is on ios 7.0.4
    Last edited by LoMayoKicksMyA; 2013-12-28 at 11:21 PM.
    2013-12-28 10:43 PM
  2. Trypt4mine's Avatar
    Reinstall mobile substrate then respring your device using winterboard. Should fix the problem.
    Then follow this guide
    So you don't have this problem again
    Fix mobile substrate for iOS7 ---
    2013-12-28 11:28 PM
  3. LoMayoKicksMyA's Avatar
    Reinstall mobile substrate then respring your device using winterboard. Should fix the problem.
    Then follow this guide How to: Fix mobile substrate
    Step by step I followed the above guide but I am still having the same problem.

    Anything else that I can try?

    EDIT: My 4s is already in 7.0.4. Is there a way to make iTunes restore it again to 7.0.4 so that I can just jailbreak it again?
    Last edited by LoMayoKicksMyA; 2013-12-29 at 03:39 AM.
    2013-12-29 03:34 AM
  4. Trypt4mine's Avatar
    Yes just plug it in and restore then you can start fresh. If iTunes fails to restore then put your phone in DFU mode and restore from there , good luck !
    Fix mobile substrate for iOS7 ---
    2013-12-29 07:26 AM
  5. LoMayoKicksMyA's Avatar
    I did DFU then restore and jailbreak again. I think, I did this seven(7) times just to find out what is causing the problem.

    You know what I found out?......If I do anything to it, it will have the same problem again. There is just nothing that I can add to my jailbroken 4s ios 7.0.4. Not even adding sources or adding ios7 tweaks such as ccsettings and datecarrier.

    Reinstall mobile substrate then respring your device using winterboard. Should fix the problem.
    Then follow this guide How to: Fix mobile substrate
    This fix can not do anything in my case because I tried it each time the problem comes back. I even tried this just after jailbreak and it causes the same problem.

    My big question is: Why can't I add ios7 tweaks or even sources?

    Can anybody please explain it?

    Thanks for all your time guys..
    Last edited by LoMayoKicksMyA; 2013-12-29 at 06:38 PM.
    2013-12-29 06:31 PM
  6. Trypt4mine's Avatar
    Are you restoring from a backup or something ? Don't see why else that would be happening , every iphone is made the same lol no reason yours can't do anything while others are having no issues ..
    Fix mobile substrate for iOS7 ---
    2013-12-29 07:46 PM
  7. LoMayoKicksMyA's Avatar
    Are you restoring from a backup or something ?
    As far as I can remember, I think I run backup 2 times. But I am not sure if icloud is included in what you meant by backup because I always started as new phone and activated icloud.

    I am no even sure what this icloud meant and what it is doing hehehehe...

    May be I should try without activating icloud?

    If after jailbreak and installing io7 cydia tweaks comes out fine, is it ok to install io7 apps from app store or not yet?

    EDIT: Is there a way to backup the phone by just selecting all the contacts and photos only? I want to make a new backup with contacts and photos only so that when I will put it back into the phone, no settings or any other things will be installed to the jailbroken phone..

    Please advise.
    Last edited by LoMayoKicksMyA; 2013-12-30 at 11:53 PM.
    2013-12-30 11:46 PM
  8. King_O_Hill's Avatar
    Are you using Evasi0n 1.0.1?

    You can always install apps from the AppStore.
    Last edited by King_O_Hill; 2013-12-30 at 11:54 PM.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-12-30 11:49 PM
  9. emerica6708's Avatar
    Same thing started happening to me today after updating Mobile Substrate. Uninstalled everything including MS and it's still happening, don't have the option to restore right now so hoping I figure it out. Anybody else having this problem? If I figure it out I'll post.

    iPhone 5 iOS 7.0.4
    2013-12-31 08:02 PM
  10. Dylaaaanrussell's Avatar
    Happened to me, twice.. First time I did an entire restore using the ilex rat, loosing everything except my jailbreak.
    So second time it happened I tried everything to avoid the total reset. So what I did and work was using mobile terminal with ilex rat was do option 8&9 which is reset the settings and icons after doing both I did a full reboot! And very thing went back to normal, you only have to go into cydia and perform updates again! ImageUploadedByModMyi1388698975.684402.jpg
    2014-01-02 10:43 PM
  11. thazsar's Avatar
    If you're restoring your phone from an iTunes backup, it could be reloading a bug that the jailbreak doesn't like. Restore as a new phone then jailbreak and let us know the results.
    2014-01-03 02:51 AM
  12. XweAponX's Avatar
    You have to delete two files from \Library\Caches- You can also backup the Native App Folders and then outright delete them, after a reboot, they'll re-install.

    This guy explains it pretty good:


    As it is, iOS 7.0.4 is really unstable, you can't get one thing fixed before you end up in Safe Mode, it was so bad last night, I had to remove Activator and re-install it, after removing everything that depended on it.

    I've tried all of the fixes for this from one end of the net to the other, and this guy notes the most common fixes, and adds a few suggestions of his own. The thing that gets broken the most, is Siri, and the two cache files seem to be the best fix for that.
    Last edited by XweAponX; 2014-01-05 at 05:40 AM.
    2014-01-05 05:36 AM
  13. jima6636's Avatar
    make sure when you doing fresh restore you always start as new device (As long as you did backup everything will still be there) some times when using Backup the old JB will be in it (If ya was JB b4) and mess with stuff

    2014-01-19 07:43 PM