1. Richard's Avatar
    Hi all

    Long time since I have been around. But with the lack of a jailbreak I did not have much to say LOL.

    Anyway I went and jailbroke my IP5 on 7.0.4 and I knew a lot was not working. But I installed Winterboard and it seem to work but I noticed that when I went to use spotlight it crashed my phone and the culprit was Winterboard. So is anyone else having that issue and does anyone know when "jay" is looking at this ??

    Thanks guys
    . I Am the Random Thanks Collector So Please Press the Thanks Button
    2014-01-06 05:30 AM
  2. Simon's Avatar
    Winterboard is only partially working right now, and only for the older devices (no 5S). All it can pretty much do right now is icons I believe. Saurik is working on it afaik but has no eta on an update for iOS 7 compatibility.
    2014-01-06 05:55 AM
  3. Richard's Avatar
    Thanks Simon

    And is everyone having the crash issue with Spotlight. I just want to make sure that I don't have any conflict issue that is only me.

    Cheers
    . I Am the Random Thanks Collector So Please Press the Thanks Button
    2014-01-06 05:18 PM
  4. Simon's Avatar
    2014-01-06 05:21 PM
  5. Richard's Avatar
    Cheers anyway. Maybe somebody else could give it a try for me. I does it on my wife's iP5 but she has the same tweaks installed so no help to me.

    Like I said it just puts phone into safe mode and taking Winteboard off make everything work perfectly again.
    . I Am the Random Thanks Collector So Please Press the Thanks Button
    2014-01-06 05:38 PM
  6. Steve11's Avatar
    I can confirm that my I5 would crash for me as well when searching in spotlight (with WB installed). I can't say whether or not it is a conflict with other tweaks that is causing it though.
    2014-01-06 07:47 PM
  7. Cmds187's Avatar
    Thanks Simon

    And is everyone having the crash issue with Spotlight. I just want to make sure that I don't have any conflict issue that is only me.

    Cheers
    Delete winterboard that worked for me
    2014-01-06 08:23 PM
  8. Richard's Avatar
    Delete winterboard that worked for me
    Thanks, I know that taking winterboard off solves the problem. I was just checking it was Winterboard and not something else. That's why I asked if anyone else had the same problem.

    But thanks anyway :-)
    . I Am the Random Thanks Collector So Please Press the Thanks Button
    2014-01-07 03:30 AM
LINK TO POST COPIED TO CLIPBOARD