1. Miz.Michele's Avatar
    I have a new iPhone 5C Tmobile that is jailbroken. I went into Cydia to update ProtectMyPrivacy. After that the phone seemed like it froze so I restarted holding down the power and home button.
    It looks to me like a new phone setup but I have to enter in my passcode.
    I enter it and it has my wifi network there so I connect to it.
    Then it is just stuck on waiting for activation
    I tried to restart phone holding up volume and down volume and it is still showing like a new iphone.
    iTunes is not reading phone.
    I am past my 14 days so I guess I can take it to Apple.
    Any ideas on what I can try. I have never ever had this happen on any of the iPhones I've had.
    I do not have activation lock active.
    Thanks for any help. I'm stumped.
    I also tried activating with cellar data and it is still stuck on activation screen.
    Should I try to go into DFU mode and restore - what do I restore to. Need instructions.
    Last edited by Miz.Michele; 2014-01-26 at 04:31 AM.
    2014-01-26 04:23 AM
  2. King_O_Hill's Avatar
    Just restore it. Yes, DFU restore.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2014-01-26 04:32 AM
  3. Miz.Michele's Avatar
    OK so I go into DFU and when I do that it has to be a shift restore, right? So that means I need to download the firmware from Apple and use that? Then I restore my backup and rejailbreak? Thanks.

    I just did a regular restore and will re-jb thanks
    Last edited by Miz.Michele; 2014-01-26 at 05:04 AM.
    2014-01-26 04:36 AM
LINK TO POST COPIED TO CLIPBOARD