User Tag List

  1. graver55's Avatar
    Hello, i need some help here.
    I run iBrickr jailbraking process everything went fine, i waited a lot of time on the screen Please connect to iTunes then realized that it has failed. Now i am on this screen for 2-3hours and iBrickr and iTunes does not recognized my iPhone. I can restart or turn off the iPhone. Restarted PC, reinstalled iTunes, changed usb ports, nothing happened. I also installed iTunes on my desktop machine, again phone was not recognized. What can i do?
    2007-10-08 12:12 AM
  2. Digital Oxygen's Avatar
    What firmware version are you running?
    2007-10-08 12:51 AM
  3. graver55's Avatar
    1.0.2 it was unlocked and working, but then i restored it and went through the jailbrake process again when finnished like this. It's still stucked on that screen and i can't stop it with holding the sleep button or the home and screen button
    2007-10-08 01:34 AM
  4. Trent J.'s Avatar
    When you restored it.. it didnt update did it??
    Proud MMi Retired Moderator.
    2007-10-08 01:42 AM
  5. graver55's Avatar
    I think no. If it did update it, it should have to download 1.1.1 and i would notice a download of 100mbytes. I just checked iTunes update folders. No update was downloaded. So it's 1.0.2
    2007-10-08 01:51 AM
  6. silverspire's Avatar
    hi I am having a similar issue

    I am trying to downgrade from v1.1.1 to 1.0.2.
    I've downloaded the correct files and have sleceted the previous version to restore to 1.0.2 but iTunes( just doesn't restore the previous firmware.

    If i don't select the previous firmware then it'll automatically go and download v1.1.1 again.

    would appreciate any suggestions.
    2007-10-08 01:53 AM
  7. melihmirac's Avatar
    If your iPhone just boots to "Please connect to iTunes" all the time

    This is an issue that I had. What you need to do depends on your operating system.

    - Download iBrickr and extract it somewhere.
    - Open a command line and cd to the folder you extracted iBrickr to.
    - Run iphoneinterface from the command line.
    - You should see an r_recovery prompt.
    - Type "setenv auto-boot true" and hit enter.
    - Type "saveenv" and hit enter.
    - Type "fsboot" and hit enter.
    - Your phone will boot properly.

    - Download iPHUC and run it.
    - You should get a recovery mode prompt.
    - Type "cmd setenv auto-boot true" and hit enter.
    - Type "cmd saveenv" and hit enter.
    - Type "cmd fsboot" and hit enter.
    - Your phone will boot properly.

    i think this will help you
    Last edited by melihmirac; 2007-10-11 at 11:10 AM. Reason: Automerged Doublepost
    2007-10-11 11:10 AM
  8. steve_k's Avatar
    i have this problem too when i try to connect it just gives me a error code. i don't know how to get out of it. this happened to me before on the other update but theres a way to just restore the phone
    2007-10-11 09:56 PM
  9. japmagi's Avatar
    i try ur way.. but the frone never restart back to normal... any ideal way ? im usin a window xp .. tys for e help..
    2007-10-13 09:58 AM
  10. mikeycanuck's Avatar
    I'm having the same issue... iTunes and Independence on mac will not see connected iphone (that appears to be OK, I believe there was some kind of error when upgrading firmware)... iPHUC stalls at "CFRunLoop: Waiting for iPhone." Is there some magical sleep/home button combo that will "unlock" the USB comm port?... it does appear to charge... HELP!!!
    2007-10-20 08:19 AM
  11. catmando's Avatar
    download the latest independence and follow the instructinos in the help of that app
    2007-10-21 01:03 AM
  12. mikeycanuck's Avatar
    Independence 1.2.4 reports status of disconnected...
    2007-10-21 01:17 AM
  13. catmando's Avatar
    there are like 2 recovery states make sure you hold the 2 buttons for ten seconds and then let go of the power button on top. Try also to disconnect and reconnect the usb cord. I had to do it a lot of times before I for mr phone to recovery it takes some sore of finesse
    2007-10-21 06:09 AM
  14. hondamember's Avatar
    i have the same problem. Using windows os now. try did the way run the iphoneinterface. But r_recovery prompt did not showed and in cmd iphoneinterface results no iphone detected. so got any way to solve again?
    2007-10-26 11:06 AM
  15. bturkistani's Avatar
    i try ur way.. but the frone never restart back to normal... any ideal way ? im usin a window xp .. tys for e help..
    Dear japmagi
    how did ur iphone? anyideas ! please guys ....
    I'm stuck on Connect to itunes logo! I have tried all kind of methods? please HELP .... :-(
    2007-11-17 11:05 PM
  16. lbcanor's Avatar
    bump this !!!
    i having the same problem?
    2007-11-18 01:06 AM
  17. Gux_'s Avatar
    I have some problem too... What is this solution?
    2007-11-18 01:38 PM