User Tag List

  1. Gom33's Avatar
    hey guys,

    just upgraded my iphone from 1.1.1 JB to 1.1.4 JB. Before the update to 1.1.4 my phone never crashed. Now it seems like every time I add an app it just crashes on me. Do I need to install some kind of patch for this not to happen? I would install an app, turn iphone off, turn it back on. But when turning it back on it is very slow! Meaning that it sometimes freezes on the slide to unlock screen and just run very slow and skippy.

    any ideas?

    are there only a few apps that are compatible with 1.1.4? Some please help. This has to be the 5th time of restoring my phone now.

    thanks in advance.
    raphael
    2008-03-28 06:34 PM
  2. jtesnani's Avatar
    it happens to every application you install? or is it a specific one? most apps are compatible with 1.1.4 and i personally have never had a problem
    2008-03-28 08:30 PM
  3. Poseidon79's Avatar
    Give me some history - 1.1.1 jailbroken with what? Then you upgraded (bad idea there)... not restored to 1.1.4 and rejailbroke with what?

    FYI - if you jailbroke with 2 different methods this is KNOWN to cause problems. The solution is to DFU RESTORE to the final firmware and THEN jailbreak with the new method so there is not conflicting code. (upgrading does not re-write all system files)
    2008-03-28 08:44 PM
  4. Gom33's Avatar
    to clear it up...

    i RESTORED, not upgraded, my fault on not describing that.

    when i had my 1.1.1 jailbroken i had NES, SNES, GBA, CUSTOMIZE, SUMMERBOARD, all of the mail apps, lol, too many to list.

    The first time I restored my phone I used ziphone. I just restored to 1.1.4 with itunes and then used ziphone to jailbreak only. Worked fine after installing some apps like summberboard and the emulators. But then I went on a installer frenzy and installed other apps, do not remember which ones, and after turning iphone completely off and then back on it just acted very slow. It would freeze at startup and such. Apps would open up after about a minute or so.

    So I restored again to 1.1.4 and used ilibery to jailbreak thinking it was ziphone that caused that problem. Same thing happened so restored again and jailbroke again with iliberty.

    When you say restore, can I just hit restore in itunes or do I really need to put it in DFU mode first? It is working okay for me now, knock on wood I don't isntall something that will mess it up. Right now I am installing one app at a time and turning it off/on after each app installs to make sure it works fine after. lol. Is there an app list that I can look for compatability with firmware?

    What applications do you guys have? I have read somewhere that they have some sort of patch that you can install from installer that is suppose to help in some sort of way. Is this true?

    Thanks so much guys, hope to hear from you guys very soon... I don't want to keep restoring, lol.

    thanks again,
    raphael
    2008-03-28 11:44 PM
LINK TO POST COPIED TO CLIPBOARD