1. WangChung's Avatar
    Hi, I just joined MMI. Looks like some really cool stuff here. I checked the tutorials and all but they seem to be for earlier versions. I would like to customize my iphone and add some applications, so do I first need to install ibrickr? As I mentioned, the tutorials stickys are shown with earlier version so I am unclear. Thanks!
    2007-10-09 10:17 PM
  2. Donald.Brown01's Avatar
    When you say earlier version, are you talking about the firmware?
    2007-10-09 11:28 PM
  3. Trent J.'s Avatar
    You must have 1.0.2

    1.1.1 is not capable for modding right now.. it is on its way though.
    Proud MMi Retired Moderator.
    2007-10-09 11:29 PM
  4. WangChung's Avatar
    Thanks guys, yes I do have 1.1.1, so basically I can't do much until the new goes along or if I downgrade to 1.0.2?
    2007-10-10 01:55 AM
LINK TO POST COPIED TO CLIPBOARD