1. MaXedout's Avatar
    I had used Zibri's ZiPhone v 2.5 to jailbreak my iTouch 16GB. (I didn't know abt the fact that it only worked for 8GB touch.)
    I couldn't run most apps, and no /var/ folder appeared in iPhone browser.

    So yeseterday , i re-jailbroke it using ver 3.0 of ZiPhone, hoping that it would fix things. I read something on a site that said it worked for the 16gb. Now the apps that previously crashed run, but now iTunes says "Itunes cannot read ----- iPod. Please restrore." I can't even view my music thru the iPod, it says no content, use iTunes to put music/ vids"

    And i still don't get a /var/ folder in iphonebrowser!!!!?!

    When i checked with iPhone browser in the iTunes control/ music folders all of it is there. I really don't wanna have to restore it cause i'd lose all of them...( I don't even have a backup on my pc)!!! And i don't have the time to copy all of em to the Computer using iPhonebrowser.....

    Pls. tell me how to fix this!!!!

    SORRY FOR THE LENGTH. Pls. REPLY ASAP!!!!

    Thank you!
    Last edited by MaXedout; 2008-04-09 at 03:29 PM. Reason: to add some details
    2008-04-09 03:28 PM
  2. danielw719's Avatar
    Most likely you will need to restore to 1.1.4 and Jailbreak with ZiPhone 3.0.

    I have had problems with iPhone Browser before but nothing like this.

    Did you restore before you did the rejailbreak?
    2008-04-10 12:22 AM
  3. iFilipino's Avatar
    Easy, restore to 1.1.1, USE iLiberty+. Simple as that.
    Click that "Thanks" button if I helped you!
    2008-04-10 12:29 AM
LINK TO POST COPIED TO CLIPBOARD