1. itouchbroken01's Avatar
    I tried to jailbreak my ipod and after 10 mins it had the same code coming up again and again... I stopped the process and i tried reseting it. It cant turn off but it continues to say the same thing. Is it destroyed? The code it is saying it: (BSD root: md0, major 2, minor 0). Please help i think its ruined and i dont know what to do.
    2008-04-13 08:02 PM
  2. stocis's Avatar
    just put it in recovery mode and run ziphone again
    Thanks is an acknowledgment
    2008-04-13 08:31 PM
  3. itouchbroken01's Avatar
    What is recovery mode? I tried plugging it into the computer and restoring it but the ipod doesnt even show up in itunes. I unpluged it from the computer but it continues to say the same thing.What should i do?
    2008-04-13 08:36 PM
  4. stocis's Avatar
    ok.. to put ur ipod in recovery mode press both home button and power button together and keep them pressed for 20 seconds

    then u'll see an itunes sign and a 3pin wire saying connect to itunes

    then run ziphone.
    Thanks is an acknowledgment
    2008-04-13 08:40 PM
  5. itouchbroken01's Avatar
    I do that i plug it in and it goes right back to doing what it was doing before. It comes up with an apple symbol and it runs the stuff like i was going to run ZiPhone.
    2008-04-13 08:44 PM
  6. stocis's Avatar
    nop.. you need to hold them pressed UNTIL you see the itunes logo. not the apple logo.
    Thanks is an acknowledgment
    2008-04-13 08:47 PM
  7. itouchbroken01's Avatar
    OK i hit restore and after that run ZiPhone 3.0? It still has the iTunes and cable thing on te screen but it says im restoring. THANK GOD I MET YOU!!!!!!!!!!!IF I HAD MONEY I WOULD GIVE IT TO YOU!!!!!!!!!!!!!
    2008-04-13 08:49 PM
  8. stocis's Avatar
    LOL you dont need to give me money i'm just happy i helped you.

    yes you restore to 1.1.4 run ziphone and press jailbreak only.
    Thanks is an acknowledgment
    2008-04-13 08:51 PM
LINK TO POST COPIED TO CLIPBOARD