1. zib_redlektab's Avatar
    Is it still possible to use old beta firmware if you pwn it first? I have the 2nd beta firmware for the iPod Touch but I cannot find a way to get the latest. I know officially this firmware expired and no longer works, can you get around this with iPwnage?
    2008-04-15 02:07 AM
  2. *TYL3R*'s Avatar
    Is it still possible to use old beta firmware if you pwn it first? I have the 2nd beta firmware for the iPod Touch but I cannot find a way to get the latest. I know officially this firmware expired and no longer works, can you get around this with iPwnage?
    Yes Pwnage works wonders until your iphone becomes a schmuck my issue right now LOL
    2008-04-15 02:20 AM
  3. zib_redlektab's Avatar
    Yes Pwnage works wonders until your iphone becomes a schmuck my issue right now LOL
    So does that mean that if I were to pwn my ipod with an old firmware, it would still work? I would like to be able to develop on my ipod instead of the simulator, but I don't want to lose all my apps and stuff if the old firmware isn't going to work...
    2008-04-15 02:38 AM
LINK TO POST COPIED TO CLIPBOARD