1. joshua8o8's Avatar
    The slider command i got from the the wiki directory does not work for me. What am I doing wrong?

    Waiting for phone... established.
    iPhone state: Activated
    type "help" for help
    iPhone:/# cd /System/Library/Frameworks/TelephonyUI.framework/bottombarknobgray.png
    /System/Library/Frameworks/TelephonyUI.framework/bottombarknobgray.png: No such file or directory

    Why am i getting this message? i copied and pasted it directly from the wiki dirrectory. Everyones help would be greatly appreciated!
    2007-07-26 08:49 AM
  2. itzwiL's Avatar
    The slider command i got from the the wiki directory does not work for me. What am I doing wrong?

    Waiting for phone... established.
    iPhone state: Activated
    type "help" for help
    iPhone:/# cd /System/Library/Frameworks/TelephonyUI.framework/bottombarknobgray.png
    /System/Library/Frameworks/TelephonyUI.framework/bottombarknobgray.png: No such file or directory

    Why am i getting this message? i copied and pasted it directly from the wiki dirrectory. Everyones help would be greatly appreciated!

    you have to use "putfile" command. so basically, this is what you type:

    cd /System/Library/Frameworks/TelephonyUI.framework/ (hit enter)
    putfile bottombarknobgray.png


    i hope this helps...
    2007-07-26 08:56 AM
  3. joshua8o8's Avatar
    ahhh ok thank you very much! i will give it a try.
    2007-07-26 09:11 AM
  4. arthursdomain's Avatar
    Yes he is correct, unless your using windows which then your putfile commands would be
    cd /System/Library/Frameworks/TelephonyUI.framework
    putfile /System/Library/Frameworks/TelephonyUI.framework/bottombarknobgray.png
    you from the 808?
    2007-07-26 09:28 AM
  5. joshua8o8's Avatar
    al right i got it to work. My iphone is set! i some how managed to get custom icons, ringtones, carrier logo, signal bars, battery, and now thanks to you guys slider. Appreciate it everyone who helped me! And yes arthursdomain i live in the 808 state.
    2007-07-26 09:39 AM
  6. itzwiL's Avatar
    glad i could help =D i had the same problem my first day of modding my iPhone. =D
    2007-07-26 12:01 PM
  7. GreggSymington's Avatar
    oops. nevermind
    2007-07-26 11:11 PM
LINK TO POST COPIED TO CLIPBOARD