User Tag List

  1. slacker4_1's Avatar
    I've read a lot of treads but none say if they fix the problem on 1.1.4... I jailbroke my brothers brand new 16g fone yesterday using ziphone.. Then last night the volume stopes working.. I tried to restore but got the message an "unknown error accord" then gives me a 3 digit number(forgot the exact #)... Today the volume works but still won't restore my brother wants to restore I've tried like ten times.. Any help would be appreciated!!!
    thanx 2 all
    2008-05-12 06:10 PM
  2. JAG2621's Avatar
    Did you put it in DFU mode to restore?
    If anything was usefull a thanks would be great!
    2008-05-12 06:33 PM
  3. Poseidon79's Avatar
    Volume not working is a known issue. All you have to do is go to Settings > General > Reset > Reset all Settings and this fixes the sound.
    2008-05-12 06:39 PM
  4. slacker4_1's Avatar
    Did you put it in DFU mode to restore?
    Is that when you hold the power and home button for ten seconds the release the power but keep pressing the home
    2008-05-12 06:49 PM
  5. stocis's Avatar
    no keep on pressing both
    Thanks is an acknowledgment
    2008-05-12 08:34 PM
  6. Apple iPie's Avatar
    Try to use Ziphone to get it into DFU mode...
    2008-05-12 08:48 PM
  7. Poseidon79's Avatar
    no keep on pressing both
    Incorrect. DFU Restore: Boot phone... hold power and home until the screen goes BLACK. Continue to hold home and release power. Plug into iTunes and within 15-20 seconds iTunes will recognize iphone in recovery mode. Release home and hit RESTORE.
    2008-05-12 09:24 PM
  8. stocis's Avatar
    Incorrect. DFU Restore: Boot phone... hold power and home until the screen goes BLACK. Continue to hold home and release power. Plug into iTunes and within 15-20 seconds iTunes will recognize iphone in recovery mode. Release home and hit RESTORE.
    it can be done both ways
    Thanks is an acknowledgment
    2008-05-12 11:10 PM
  9. slacker4_1's Avatar
    ok I did the fix poseidon suggested for the volume and it worked perfectly(for about a day) now when you call the phone it sounds like your hella far away from the speaker..so I tried restoring using all the helpful suggestions but no dice.. Now my laptop won't recgonize the phone.. When I plug it to the computer it doesnt charge and can't see it in iTunes.. I've tried doing the dfu mode but nothing... I've tried the dfu on ziphone but it also can't find the phone.. I thought it was my software but when I plugged my phone in it found it no problem.. Any help would be appreciated..
    Last edited by slacker4_1; 2008-05-13 at 07:12 PM.
    2008-05-13 07:10 PM
  10. stocis's Avatar
    plug the iphone in the dock.
    run ziphone and press dfu.
    then run itunes.
    restore
    close itunes
    run ziphone again and press do it all.
    Thanks is an acknowledgment
    2008-05-13 08:13 PM
  11. slacker4_1's Avatar
    ya i've tried that ziphone won't find the phone in dfu it just searches and never find's it.. when i first plug it in it say's usb unrecognized... anymore suggestions
    2008-05-13 11:03 PM
LINK TO POST COPIED TO CLIPBOARD