1. ericmac017's Avatar
    i got all my ringtones into itunes and synced into my iphone.. they show up in custom and everything but they dont play like when i try to preview it.. any suggestions?

    also, i jus upgraded to itunes 7.5 and iphone 1.1.2 and noticed no apptapp but there was installer.. im tryin to get summerboard and i thought its in apptapp, is summerboard not out for the 1.1.2 or am i missing something?
    2007-11-13 05:34 PM
  2. pcguysam's Avatar
    i got all my ringtones into itunes and synced into my iphone.. they show up in custom and everything but they dont play like when i try to preview it.. any suggestions?

    also, i jus upgraded to itunes 7.5 and iphone 1.1.2 and noticed no apptapp but there was installer.. im tryin to get summerboard and i thought its in apptapp, is summerboard not out for the 1.1.2 or am i missing something?
    That's really strange that they show up but don't play. Do they play in iTunes when you double click on them? They would be .m4r files or they wouldn't show up correctly in iTunes. And make sure that they're 30 seconds or less.

    The problem with summerboard is a known issue. I installed it yesterday, but apparently it disappeared sometime after that, along with the NES Emulator. I think that NullRiver is working on the problem.
    2007-11-13 05:53 PM
  3. ericmac017's Avatar
    ya they play in itunes under the ringtones section fine
    but not playin on my iphone
    heres my process:

    edit mp3 in sound forge (reduce track length and lower bass because the speakers dont do too well with hip hip/rap tracks)
    save as mp3 (17 seconds long)
    add to itunes 7.5
    right click and convert to Apple Lossless (.m4a)
    right click the .m4a in itunes and select show in windows explorer
    right click the .m4a file and change file extension to .m4r
    i double click the new .m4r file and it opens in itunes under ringtones
    i sync it to iphone 1.1.2 jailbroken and the ringtone shows under "Custom" in the ringtones but doesnt play wen i click it to preview

    i think im doing everything right.. haha
    2007-11-13 07:50 PM
  4. pcguysam's Avatar
    ya they play in itunes under the ringtones section fine
    but not playin on my iphone
    heres my process:

    edit mp3 in sound forge (reduce track length and lower bass because the speakers dont do too well with hip hip/rap tracks)
    save as mp3 (17 seconds long)
    add to itunes 7.5
    right click and convert to Apple Lossless (.m4a)
    right click the .m4a in itunes and select show in windows explorer
    right click the .m4a file and change file extension to .m4r
    i double click the new .m4r file and it opens in itunes under ringtones
    i sync it to iphone 1.1.2 jailbroken and the ringtone shows under "Custom" in the ringtones but doesnt play wen i click it to preview

    i think im doing everything right.. haha
    The process looks great to me. Weird. It has worked for everyone else, so far. Maybe try downgrading your phone and re-upgrading to 1.1.2. That is definitely strange. I will post it here if I see that problem and/or solution anywhere else. Sorry man...
    2007-11-13 08:41 PM
  5. ericmac017's Avatar
    The process looks great to me. Weird. It has worked for everyone else, so far. Maybe try downgrading your phone and re-upgrading to 1.1.2. That is definitely strange. I will post it here if I see that problem and/or solution anywhere else. Sorry man...
    its coo
    thanks for your help tho
    i really dont want to downgrade again haha but i'll keep looking through these threads
    2007-11-13 09:10 PM
  6. Welshy1969's Avatar
    all this talk of jailbreak , i havent got a clue what your all on about lol
    2007-11-13 11:34 PM
  7. wisecat74's Avatar
    This Works Great!!!

    Thanks Apple And You Too Mr. Jobs.
    2007-11-14 03:49 PM
  8. annaj's Avatar
    i use this method, but when i add the .m4r back to itunes,
    it shows up in my music playlist - not my ringtones, and so i can't sync.

    weird thing is that in the 'kind' column,
    it does say that it is a ringtone.

    any thoughts?
    2007-11-20 10:15 AM
  9. joe8306's Avatar
    Hey, did you use iDemocracy to get ringtones on there before?, if so, thats what probably screwed it up. I tired that method (it doesn't work) and then i tried this method and I have the same problem as you.
    2007-11-20 05:08 PM
  10. pcguysam's Avatar
    i use this method, but when i add the .m4r back to itunes,
    it shows up in my music playlist - not my ringtones, and so i can't sync.

    weird thing is that in the 'kind' column,
    it does say that it is a ringtone.

    any thoughts?
    Are you on the newest version of iTunes? You have to be on iTunes 7.5 with iPhone FW 1.1.2 for this method to work.
    2007-11-20 05:44 PM
  11. annaj's Avatar
    Are you on the newest version of iTunes? You have to be on iTunes 7.5 with iPhone FW 1.1.2 for this method to work.
    Yup, I'm using 7.5 on a mac, with 1.1.2
    I don't know if joe was talking to me,
    but I've never used idemocracy.

    edit: i deleted the file from itunes and re-added it a couple of times,
    and eventually it worked.
    Thanks!
    Last edited by annaj; 2007-11-21 at 01:35 AM.
    2007-11-20 07:57 PM
  12. BeerMan's Avatar
    bump

    This topic seems to be coming up a lot lately.

    Cheers!
    BeerMan
    2007-12-02 02:30 PM
  13. istanbul05's Avatar
    Hi, i used this method and the ringtones seems to sync to the iphone okay. But they do not show up when i try and change my ringtone on the iphone itself. Anyone got any ideas?

    Thanks
    2007-12-02 05:26 PM
  14. MAGIK24's Avatar
    WORKS LIKE A CHARM!!
    much thanks for this
    2007-12-02 10:51 PM
  15. OgreStyle's Avatar
    For some reason, I cannot add the .m4r file to iTunes. I have tried double clicking it, File > Add File, File > Import, etc, and nothing will work.
    I am using XP and I'm sure that I renamed the file extensions correctly. The ringtone is 24 seconds long, my iPhone f/w is 1.1.2, and my iTunes version is 7.5.0.20. Anyone else face this problem?

    Nevermind, after much trial and error, I have it working. Great tutorial!
    Last edited by OgreStyle; 2007-12-03 at 07:19 PM.
    2007-12-03 07:04 PM
  16. stevenbu's Avatar
    thank you , your guidances is very helpful
    2007-12-04 08:43 AM
  17. iBwizzle's Avatar
    iLove the guy who came up with this method, iT really works...! No homo

    -sent from my iPhone
    2007-12-04 10:51 PM
  18. b-ballstyle's Avatar
    can I use this with itunes 7.5 and iphone 1.1.1 ?!?
    2007-12-08 05:55 PM
  19. tmdavis@rollins.edu's Avatar
    Thanks so much !!! You are the Man !!! Hope one day to be able to repay the favor !!
    2007-12-09 10:51 AM
  20. BeerMan's Avatar
    can I use this with itunes 7.5 and iphone 1.1.1 ?!?
    Only works with 1.1.2
    BeerMan
    2007-12-12 03:53 AM
71 1234
LINK TO POST COPIED TO CLIPBOARD