1. colink's Avatar
    I used winpwn 0.99.18 on 3 phones (doing all 3 in parallel). Last thing I did was flash with Bootneuter (from the phone) – choosing Yes for all options.

    2 phones finished in 10 min.

    3rd phone froze at "flashing ... do not interrupt" at 40 minutes

    I crashed it, tried to flash again. Froze at "determining current ...". I crashed it after 12 min.

    Switched of and on. Uninstaled Bootneuter, tried to re-install. I am getting "package download failed (null).

    It's getting worse. I did a reset, tried to re-install bootneuter. Messages on screen says"connot make calls - repair needed, contact apple.com/support"

    tried a full itunes restore. got a 1011 error. www search suggests no solution but get phone replaced. Any ideas?

    Tried putting phone into dfu mode (no dfu icon shows on taskbar)

    Tried following

    “this is the DFU file you need Send big files the easy way. Files too large for email attachments? No problem!
    unzip the file to your root ( C: )
    then go to run and type : c:/dfu/dfu iBSS.m68ap.RELEASE.dfu
    wait till your phone has a white screen and your set to downgrade!!!

    I did not try to downgrade, but got white screen.

    Tried an iTunes restore – still get 1011 error

    Tried a Shift / restore with current 1.1.4 ipsw that I used with winpwn – still get 1011 error.

    At times iTunes gives message “No sim – or sim locled”.

    Sometimes will not come out of restore mode, resolved with iBricker – get red screen. Have not tried iBrickers downgrade to 1.0.3 (I think)

    Any advice welcome
    2008-05-18 06:03 PM
  2. colink's Avatar

    Still need help witj this.

    From my reading I need to delete baseband and re-install. Possibly this is the same as virginize.

    I followed one piece of advice, which did not work.

    Put into dfu mode with ziphone (dfu detection did not show up on taskbar).
    Full Itunes restore - still 1011
    Put into restore mode
    Full Itunes restore - error 6
    Full Itunes restore - still 1011

    Can anyone advise me, refer me to a tutorial?

    The phone is 1.1.4 withbaseband 4.9

    Thanks Colin
    2008-05-20 04:12 PM
  3. iphoneguy2007's Avatar
    Not sure if this will work, but try accessing a different mac to do a restore via itunes. i've tried restoring my iphone from my mac, only to see various error messages pop up. took it to a friend's mac and the restore "took" on the first try. hope this helps!
    2008-07-11 08:10 AM