1. LSTDOR's Avatar
    I upgraded my firmware from 1.1.1 to 1.1.2 on my ipod touch before I wanted to make any modfs. Now I want to downgrade to 1.1.1 and everytime I get that it couldn't be restored due to an unknown error (5), and I have not been able to find out what it is.

    has anybody experienced this ?? does anybody know why it happens ?? and finally, is there any way around this error to be able to downgrade, or do I have to wait till jailbreak gets around to 1.1.2 and not mess with my ipod anymore ???

    hope you guys can help

    Saludos, LSTDOR
    2007-11-19 11:36 PM
  2. rockdog2877's Avatar
    try getting the ipod ipsw , i had the same problem
    2007-11-20 06:11 PM
  3. jedinight's Avatar
    try changing usb ports on errors # 4 and 5
    2007-11-20 07:10 PM
  4. LSTDOR's Avatar
    I tried downloading the 1.1.1 ipsw from several different sites and tried switching USB ports but don't seem to get different results from before...

    think I will have to wait for 1.1.2 fw jailbreak

    Thanks for your responses

    LSTDOR
    2007-11-24 12:46 AM
  5. warpig's Avatar
    Make sure you've downloaded the ipod 1.1.1 firmware and not the iphone one. Check the filename, if it says iphone in it you've got the wrong one
    2007-11-24 08:19 PM
  6. WalkingMtn's Avatar
    Does anyone know where to find the IPod 1.1.1 file, the only one i have been able to find is for the iphone.
    2007-12-14 05:52 PM
  7. nasa2500's Avatar
    I keep getting an unknown error (1) when I try to downgrade a revirginized 1.1.1 running 03.14.08 modem firmware I believe. I need the 1.0.2 downgrade to go through to unlock the phone....any thoughts? Thanks.
    2007-12-29 07:29 PM
  8. Vish's Avatar
    I keep getting this error all the time. I dont know how to fix it so i can downgrade my 1.1.2 to 1.1.1 so i can jailbreak it. And no one said that you needed the ipod FW instead of iphone FW. Unless i jus blindly missed it?? Changing USB Ports?? What does that do? Could you pm me if you figure it out? I'll do the same if i figure it out.
    2008-01-01 01:57 AM
  9. niclush's Avatar
    Your using the Ipod phone firmware not the touch firmware. your after iPod1,1_1.1.1_3A110a_Restore.ipsw

    And it works like a breeze
    2008-01-01 09:52 AM
  10. WalkingMtn's Avatar
    Thanks to all who replied. I found the Ipod version of 1.1.1 and all went perfectly. I Got it working and lovine every minute of it.


    Happy ITouching (LOL)
    2008-01-03 11:00 AM
LINK TO POST COPIED TO CLIPBOARD