1. Dripps's Avatar
    And another suggestion....after you restore to backup with customize....you probably have to turn OFF your iPhone and turn it back on for it to take effect. Don't assume it didn't work if you haven't rebooted!
    2007-12-01 04:03 PM
  2. koffertje15's Avatar
    that dont works..
    2007-12-01 07:53 PM
  3. theone77's Avatar
    Download this http://modmyi.com/forums/downloads.php?do=file&id=1328

    And copy Keyboard-Common.artwork, Keyboard-Latin.artwork and preview keyboard.png to

    /System/Library/Frameworks/UIKit.framework/
    THIS IS A GOOD SOLUTION...or
    (my post from other thread)http://www.modmyi.com/forums/forumdisplay.php?f=20

    need help.... i install aqwaoh keyboard thru installer app to customise. now i cant view my keyboard. i cant open in SMS or notes. my fault coz im on 1.1.1 FW but ive seen that keyboard is only for 1.02

    what will i do? i try to reinstall, uninstall...use the backup keyboard of customize keyboard but nothing happend.
    _______________________________
    PROBLEM FIXED:

    i just remove the aqwoah that i installed from other source (that was for 1.0.2 Customize theme)

    then use keyboard from this source
    AlohaSoft 1.0.2: homepage.mac.com/reinholdpenner/102.xml
    AlohaSoft 1.1.1: homepage.mac.com/reinholdpenner/111.xml
    AlohaSoft 1.1.2: homepage.mac.com/reinholdpenner/112.xml

    i just use the keyboard for my FW. then problem solved!
    DoNt ForGeT to Say "THanK You" using tHe THANKS ButToN if you found my post helpful

    Apple iPhoNe 3GS Factory Unlocked 3.1.2 All working flawlessly!!
    .
    2007-12-02 12:01 AM
  4. armadillo's Avatar
    Now I begin to understand why some people are having these keyboard problems. I had no idea that my Aqwoah keyboard was included in another source. Do not use any other source than the one listed in the above thread to install that keyboard and only use ONE source, the one that corresponds to the firmware you're running. And before anyone asks, there is no keyboard for 1.1.2 yet. The artwork files are not accessible yet. So there is no Aqwoah and no other keyboard for 1.1.2 available anywhere. Do not try to install the 1.1.1 files, they will break your keyboard.
    Come visit AlohaSoft
    2007-12-02 05:35 AM
  5. Dripps's Avatar
    Yes I think you could be right about the source for the keyboard but I also think my recurring problems had a lot to do with available memory. I always got the message about low memory after installing a keyboard and I had deleted stuff. My iPhone seemed ok. But now I've completed the technique to move the applications and I am able to switch between keyboards without the same tweeking and problems.
    2007-12-02 04:41 PM
  6. Alpha-1's Avatar
    im running FW 1.1.2 and installed that third party keyboard. now my keyboard is screwed up like the rest and i cant figure out how these ppl managed to fix it. can anyone help me out?
    2007-12-07 08:45 PM
  7. rockstardude06's Avatar
    Im having the same problem. Im running 1.1.1 and I added this source to my phone AlohaSoft 1.1.1: homepage.mac.com/reinholdpenner/111.xml
    I then installed the keyboard and it didnt finish the install and now I uninstalled it and still have the same issues. I tried installing the back up files from another source list but will not finish the clean up on it. Ive tried replacing the original files with SSH but that wont let me, comes up with an error. I would really hate to have to restore but looks like thats my best bet. Any help would save me alot work.
    2007-12-13 04:32 AM
  8. Hellogiraffe's Avatar
    Im having the same problem. Im running 1.1.1 and I added this source to my phone AlohaSoft 1.1.1: homepage.mac.com/reinholdpenner/111.xml
    I then installed the keyboard and it didnt finish the install and now I uninstalled it and still have the same issues. I tried installing the back up files from another source list but will not finish the clean up on it. Ive tried replacing the original files with SSH but that wont let me, comes up with an error. I would really hate to have to restore but looks like thats my best bet. Any help would save me alot work.
    I'm having the exact same problem. I added the 1.1.1 source to Installer and the keyboard downloads fine, but Installer locks up and crashes back to the springboard about 75% into the installation. Since it didn't actually complete the installation, it doesn't show up on the uninstall list but still screws up every program that uses the keyboard. I got some of the keyboard to work on some programs using the Common and Latin packs that people posted earlier in the thread, but it isn't helping much. I've tried using the backups and even the Aqwoah files in the download section of this site, both Customize and through SSH, but absolutely nothing is working. I really don't want to restore, does anyone have a solution?


    Btw nice job on all of the Aqwoah. I love the theme, dialer, calculators, and what works of the keyboard.
    2008-01-02 07:11 AM
  9. armadillo's Avatar
    The reason for all of your problems is not the keyboard nor the installer script. You simply are out of space in your app partition. Installer doesn't check for space and crashes during installation. So parts of the script execute and leave you phone screwed up. The only way to fix that is to re-install the original keyboard files. Then read up on how to move your apps to the Media partition. After you have done that, your space problem will be solved and you can re-install the Aqwoah keyboard.
    Come visit AlohaSoft
    2008-01-02 07:28 AM
  10. Hellogiraffe's Avatar
    Woooo it worked perfectly, thanks for the help and the awesome skins Armadillo
    2008-01-02 08:00 AM
  11. jayc7176's Avatar
    Why didn't you guys open your eyes and read this thread before:

    http://www.modmyi.com/forums/showthread.php?t=18099

    It's a sticky for a reason.
    No offense Intended ! But Shoot .. i m still to see a positive comment .. from Ivan !

    Everyone makes mistakes ... lets be friendly when offering someone any kind of help , i think it won't hurt anyone to be nice.
    2008-01-02 11:16 PM
  12. ifoneme's Avatar
    I am useing Cuteftp and i cant get to that framework thing, it just pops up saying that that domain doesnt exist. Is there a way i can get my keypad working useing Cute FTP? I have been having the same problems as the dude who got his fixed. Any ideas?
    2008-01-03 11:22 PM
  13. jimb1818's Avatar
    this same thing happened to me. i have an unlocked iphone through t-mobile 1.1.4 what should i do. please help me out, thanks jim

    please help me on this. can you give me a step by step on how to do this? i would really appreciate it. i have an unlocked 1.1.4?
    Last edited by jimb1818; 2008-07-12 at 07:25 PM. Reason: Automerged Doublepost
    2008-07-12 07:25 PM
33 12
LINK TO POST COPIED TO CLIPBOARD