1. jazz99's Avatar
    What is the best way for me to restore my iphone after unlocking and jailbreaking with Liberty+ and installing Cydia which I could not get to work?
    I read all the comments about bricking and I am chicken!

    Thanks upfront

    E
    2008-06-02 08:30 PM
  2. Poseidon79's Avatar
    There is only one way to restore. Plug your iphone into the computer... open iTunes... and hit the RESTORE button. What are you trying to accomplish by doing this? What problems are you having with Cydia?
    2008-06-02 08:35 PM
  3. jazz99's Avatar
    Cydia is installed but when I go to feature it just says "loading" and doesn't do anything. When I go to install > All Packages -there is nothing in there. I tried refreshing but I do not get anything. However, when I look in the uninstall folder there are lots of things installed--not sure I understand. Thanks
    2008-06-02 10:18 PM
  4. redcard's Avatar
    Have you added any sources?
    To live, you have to lie
    2008-06-02 10:37 PM
  5. jazz99's Avatar
    Have you added any sources?
    How do I do that? Thanks for your help
    2008-06-02 10:43 PM
  6. Poseidon79's Avatar
    Have you added any sources?
    There's no such thing as adding sources in Cydia. The program has the sources integrated into it. It sounds to me like you have "ghost" files resulting from being on an old firmware and doing an upgrade instead of a restore. I recommend RESTORING in iTunes... then rejailbreak with iLiberty and put Cydia back on. When you plug back into iTunes set the phone up as NEW (not from back-up). The first time you open Cydia you will go to the install tab and hit the refresh button. It will come up with about 40 or so updates that you'll need to download and install first. Everything should work fine after that.
    2008-06-02 10:52 PM
  7. jazz99's Avatar
    I did have 1.4.1 installed.

    One other thing i noticed is that I don't have the edge icon nor am I sending or receiving data which is what I wanted. I can call and receive calls fine and everything else works. It went away after I installed Cydia, Why do you think this is?
    2008-06-02 11:00 PM
  8. Poseidon79's Avatar
    Did you already take my suggestion as above? Restore and redo it?
    2008-06-02 11:03 PM
  9. jazz99's Avatar
    Doing it now--thanks for your help

    Ok I restored it, but cydia back on. I went to Cydia>install>refresh but got this error
    "NetDB: No address associated with hostname" pretty much the same as before
    Last edited by jazz99; 2008-06-02 at 11:47 PM. Reason: Automerged Doublepost
    2008-06-02 11:21 PM
LINK TO POST COPIED TO CLIPBOARD