User Tag List

  1. squaresoft's Avatar
    Hi guys, you must have heard problems about the message

    BSD root: md0, major 2, minor 0

    repeating over and over again. No problem, know how to fix that and get back the springboard. The problem is, when I had not known about this problem and when it was repeating like crazy, I didn't know what I was thinking... I unplugged the cable and it shows a different message and it stuck there so whoosh I had to force it into DFU (again)...

    Well then I restored it normally to 1.1.3. Everything seemed smooth until when it reaches springboard and there is no Notes.app, Weather, Stocks, Maps, and no Mail.app... Others like YouTube, Safari, Clock.app are still there though. After several attempts restoring it again still no luck. So I tried refurbishing it by erasing its baseband with ziphone, the same BSD error occured. I am completely stuck now. I do not know what to do... Please help!

    P/S: I did try to switch it to 1.1.4, thinking that I may have a corrupted 1.1.3 firmware but still............ (and oh, I couldn't move my icons, they don't wiggle after touching any of the app for few seconds...)
    2008-06-12 07:34 PM
LINK TO POST COPIED TO CLIPBOARD