1. saru96's Avatar
    I installed the Aqwoah Keyboard on my 1.1.1 and everything works fine as far as the keyboard showing up and typing correctly except for one spot in safari.
    the picture below is what i get while trying to navigate in safari i can still type but i can't see a keyboard..other than that it works perfect that's my only problem can someone shed some light as to what i need to do to get it to work?
    i have these files in /System/Library/Frameworks/UIKit.framework/

    Keyboard-Common.artwork
    Keyboard-Japanese.artwork
    Keyboard-Latin.artwork
    preview keyboard.png

    why isn't this working? what files do i need to have in there that apply to the keyboard?

    Thanks!
    Attached Thumbnails Aqwoah Keyboard problems-photo.jpg  
    2007-12-22 08:33 AM
  2. saru96's Avatar
    THANK GOD! i was able to do it i just deleted the files and reinstalled like 6 times and if finally work!
    2007-12-22 06:03 PM
  3. lucas23's Avatar
    what did u do to make it work my keyboard comes up like urs did can u help me
    2008-02-13 05:53 PM
  4. alystia's Avatar
    I just installed the Aqwoah Keyboard as well and now all my keyboards are invisible.. When you try to type it send you back to the home screen where you have to slide to unlock. How can i get rid of this keyboard and get my old one back. It doesnt appear under Uninstall so i assume SSH will have to be used? I dont know much about this so... hopefully someone can help. I dont want to restore it
    2008-06-12 08:14 AM
  5. 321213231's Avatar
    you install and uninstall those using what software? i mean can you analyze how?
    2008-06-19 03:38 PM
LINK TO POST COPIED TO CLIPBOARD