1. dustybaird's Avatar
    Hey guys i just got my iphone and ive jailbroken it (OTB 1.1.2) and i want to install the payphone dialer screen on it (Old School Dialer v2.2 (1.07 MB)) and so far of the 5 hours of searching ive done i just end up confused. The only links i see for the dialer pictures is to add a picture to the original apple dialer. is there anyone who can point me to the right direction and what programs etc i need? any help would be great. Thanks!
    2007-12-26 05:54 PM
  2. redcard's Avatar
    I don't think it's available for 1.1.2 yet. The only 1.1.2 dialer worth using is the Aqwoah one
    To live, you have to lie
    2007-12-26 05:56 PM
  3. dustybaird's Avatar
    http://www.modmyi.com/forums/downloa...o=file&id=1430

    This is the dialer and it says its 1.1.2 compatible? will it not work with a OTB 1.1.2?
    2007-12-26 07:14 PM
  4. ajl917's Avatar
    http://www.modmyi.com/forums/downloa...o=file&id=1430

    This is the dialer and it says its 1.1.2 compatible? will it not work with a OTB 1.1.2?
    It could work with 1.1.2, but a lot of people have had troubles with them, especially people with 1.1.2...
    2007-12-26 08:21 PM
LINK TO POST COPIED TO CLIPBOARD