1. tim@houghton19.co.uk's Avatar
    it has been running on 1.1.2 and i was trying to downgrade to either 1.1.1 or 1.0.1. whilst trying threw itunes it kept saying error.

    i read somewhere that you can downgrade it threw ibrickr, tryed that still wasnt working so 1 option in there is to click if it hadnt worked and to restore in itunes, went to do that it restarted and now it just scrools dos like writing over and over again, tryed turning it off and on, also it wont connect to pc.

    Any ideas ????


    Cheers.

    T
    2008-01-04 05:21 PM
  2. shirley's Avatar
    That sounds pretty nasty, the scrolling text is rather odd. Can you restore the phone in iTunes? Was the phone 1.1.2 OTB?
    2008-01-04 05:59 PM
  3. defmute's Avatar
    Have you tried putting it into restore mode, then restoring?
    2008-01-04 06:11 PM
  4. tim@houghton19.co.uk's Avatar
    when i plug it in it wont connect to itunes or ibrkr (or what ever it is).

    yes its 1.1.2 OTB

    Im currently waiting for the bat to run out so i can c what that does.

    also i cant get it into restore mode.



    EDIT: bat has just ran out and it is now still doing it, think it would help is i left it on over nite if the internal mem will clear..... heres hoping.
    Last edited by [email protected]; 2008-01-04 at 07:03 PM.
    2008-01-04 06:23 PM
  5. morphiusrt's Avatar
    try putting it into restore mode holding the home button and the top button for 20sec or so and it should say connect to itunes
    2008-01-04 07:13 PM
  6. tim@houghton19.co.uk's Avatar
    all that happens if i do that is it powers off.... this has been imported from usa.

    sorted, after much fighting got it recognised and back to factory settings.

    ta guys.
    Last edited by [email protected]; 2008-01-04 at 08:19 PM. Reason: Automerged Doublepost
    2008-01-04 08:19 PM
LINK TO POST COPIED TO CLIPBOARD