1. IND3CLINE's Avatar
    Well, what can I say, it appears that the Dev Team has already unlocked and jailbroken the 2.0 firmware. This is very impressive since it has not even been officially released yet to the public.

    The bad news about this story is that as of right now it will require the PwnageTool, which means you will need a mac to do this. The Dev Team hasn’t set a release date for this yet, but I think we can expect it pretty soon.

    While windows users may be a bit upset about this story, there is some good news here as well. Since the framework seems to already be set for hacking 2.0, it shouldn’t be long until everyone can jailbreak 2.0 on their iPod Touch!

    Is this true? does this mean windows users will need to wait!!!!!!!!!
    2008-07-18 04:37 PM
  2. shivers316's Avatar
    In a word....yes
    2008-07-18 04:56 PM
  3. defmute's Avatar
    In two words... also yes
    2008-07-18 05:23 PM
  4. ih8vtec13's Avatar
    Were you expecting to not have to? I am now a windows user cause my Mac is not working for the most part soI am waiting with you.
    2008-07-18 05:26 PM
  5. coreym@cfl.rr.com's Avatar
    No one REALLY knows what or WHEN the Dev Team Jail break will be released. or what platform it will work on. keep checking the home page of this site and check out the dev team blog at: blog.iphone-dev.org
    2008-07-18 05:37 PM
  6. bhz1's Avatar
    There is also a new Winpwn being worked on as well so we windows users will not be forgotten.

    http://www.winpwn.com/index.php/Main_Page
    Now whether the same tool will work for both 2G phones running firmware 2.0 or only the new 3G phones is another question.
    2008-07-18 06:16 PM
  7. Poseidon79's Avatar
    The same tool with worth with both 1st and 2nd generation phones. The unlock feature for the 3G phone will not be included in the initial release.

    The initial release will be for Mac only and then the windows version will come afterwards (a week or two maybe... longer... who knows?)
    2008-07-18 06:30 PM
  8. Je5's Avatar
    Well I saw on the Dev team site that the new JB pwnage tool coming out will unlock 1st gen only phones who want to run on 2.0

    Is this right??? Does anyone know if this is true....?
    Dont be that guy..!!!
    2008-07-18 06:45 PM
  9. smeeshum's Avatar
    how many posts sober need on this subject? Jeez!!!
    It will be out soon
    Mac only until updated for win
    Will jailbreak all phones meaning custom apps
    Cannot unlock 3g as yet until a stable update

    Please read other threads instead of opening the same ones over and over again

    Smee

    Edit Poseidon: Be nice.
    Last edited by Poseidon79; 2008-07-18 at 06:57 PM.
    2008-07-18 06:54 PM
  10. Je5's Avatar
    Well then thank you very much...just anxious I guess like everyone else...
    Dont be that guy..!!!
    2008-07-18 07:01 PM
LINK TO POST COPIED TO CLIPBOARD