1. djames04's Avatar
    @Jayc:

    I would love to help create hundreds of themes for customize; however, I can not seem to get customize to work with 1.1.3. I followed the readme document, yet after following directions thoroughly, I have no luck with getting customize to work with 1.1.3.

    I am a Professional Visual Effects and Motion Graphics artist. I just learned of Jailbreaking two days ago, and already have 850+ NES ROMs running on my phone. That is amazing. I love my Phone!

    On track now. I was wondering if there might be something that is commonly missed with this? I also just added the shai source and downloaded the 1.1.3 fix. All together I can not customize anything.

    Please help so I can begin designing and testing. And so you know ahead of time, I do not use iPhoneBrowser as I am on OSX 10.5. I just use Fugu which is a free app.

    Thanks.
    Last edited by djames04; 2008-02-03 at 08:25 AM. Reason: Automerged Doublepost
    2008-02-03 08:06 AM
  2. jayc7176's Avatar
    That's the problem is that I don't see Shai's Installer on my Installer.app at all! I've tried to look in every category but could not find it. I even updated my Installer already...
    Add shai's Source : ride4.org/shai.xml

    go to sources in instalelr then tap edit on top right ,then tap add on top left .. and type that address in .. hit done .. and then tap refresh on top left .. ur done then go to Installl it will b there

    @Jayc:

    I would love to help create hundreds of themes for customize; however, I can not seem to get customize to work with 1.1.3. I followed the readme document, yet after following directions thoroughly, I have no luck with getting customize to work with 1.1.3.

    I am a Professional Visual Effects and Motion Graphics artist. I just learned of Jailbreaking two days ago, and already have 850+ NES ROMs running on my phone. That is amazing. I love my Phone!

    On track now. I was wondering if there might be something that is commonly missed with this? I also just added the shai source and downloaded the 1.1.3 fix. All together I can not customize anything.

    Please help so I can begin designing and testing. And so you know ahead of time, I do not use iPhoneBrowser as I am on OSX 10.5. I just use Fugu which is a free app.

    Thanks.
    James .sicne u havent been following the recent developments.. the customize fix is no longer needed .. -- this is what u will need to do .. Uninstall the customize from your phone... . the customize that is avilable thru Installer will work just fine on ur 1.1.3 But Unluckly The installe server seems to be down can;t download customize and bunch of other stuff right now..but give it a few u will get it .. i restored my phone today lost it all ..so m just going to wait...

    the only advice i can give u is .. skip the Fix Part .. in the Add ons .. Do everything else.. after u install the new installer

    Only replace the Chooser.plist and the selections.Plist

    and the icons that way you will have workin gcustomize wilth new add ons , hope this helps mate
    Last edited by jayc7176; 2008-02-03 at 08:44 AM. Reason: Automerged Doublepost
    2008-02-03 08:44 AM
  3. djames04's Avatar
    How new of customize? I have version 1.21 and downloaded it yesterday. It doesn't seem to work. thanks for the help.
    2008-02-03 07:02 PM
  4. cates044's Avatar
    Man, I have tried everything to get customize to work with 1.1.3. I have tried the .plist patches, ssh to change folder/file permissions, and even tried moving the apps/data around but I have had no luck! Customize continues to crash after the loading screen no matter how many times I try to run it. Looks like i'm going to have to give in and do some manual modding until a stable customize is released for 1.1.3.
    2008-02-05 02:47 AM
  5. JRML970's Avatar
    Have customize working on 1.1.3 but after downloading the cheema pack none of images show up and thus I cannot switch anything. The "cheema pack" title shows up under customize but underneath is nothing. I followed the add on instructions in the download but still to no avail. Any help is appreciated.

    Edit: Just needed to go into WinSCP and set permissons to 0755.
    Last edited by JRML970; 2008-02-05 at 08:21 AM.
    iPhone 4 32GB JB & Unlocked w/ T-Mobile
    2008-02-05 06:49 AM
  6. romeo0119's Avatar
    Seem like the chat bubble will not change, any idea?
    2008-02-07 01:06 AM
  7. jayc7176's Avatar
    Have customize working on 1.1.3 but after downloading the cheema pack none of images show up and thus I cannot switch anything. The "cheema pack" title shows up under customize but underneath is nothing. I followed the add on instructions in the download but still to no avail. Any help is appreciated.

    Edit: Just needed to go into WinSCP and set permissons to 0755.
    i think you may be sitting on 1.1.3 (Non-Dev or Nate)

    customize doesn't work if you upgraded to 1.1.3 from itunes and then jailbroke useing Ziphone . m having the same issue man..

    Blows....
    2008-02-20 01:04 AM
  8. JRML970's Avatar
    i think you may be sitting on 1.1.3 (Non-Dev or Nate)

    customize doesn't work if you upgraded to 1.1.3 from itunes and then jailbroke useing Ziphone . m having the same issue man..

    Blows....
    I don't know if you already know this but there is a working cusomize for 1.1.3.(add touchrepo.com/repo.xml to sources) Under the folder is customize(custom)2. It's version 1.21 so all of the addons are there but there is no hiding icons, vibration settings or having a 5+ icon dock. Hope that helps.
    iPhone 4 32GB JB & Unlocked w/ T-Mobile
    2008-02-20 03:38 AM
  9. cockyjeremy's Avatar
    I tried adding the customize addon to customize 1.21 (modded version for 1.1.3/4) and it's not showing up. Is the addon for an older version of customize?


    Thanks.
    2008-03-01 12:02 PM
  10. bioslug's Avatar
    I don't know if you already know this but there is a working cusomize for 1.1.3.(add touchrepo.com/repo.xml to sources) Under the folder is customize(custom)2. It's version 1.21 so all of the addons are there but there is no hiding icons, vibration settings or having a 5+ icon dock. Hope that helps.
    this worked for me when i had the same problem a few weeks back
    2008-03-04 08:31 AM
  11. rcshopgal's Avatar
    I hope someone can help me! I'm just getting the hang of this!
    I added the site to my sources and installed the pack but I don't know where to find it to play with the changes?! I have a 8g iphone and I'm running 1.1.4 that I used ziphone on? Thanks so much!!
    2008-03-10 06:50 AM
91 ... 345
LINK TO POST COPIED TO CLIPBOARD