1. kennyestela's Avatar
    hello guys, my name is kenny.
    i am fairly new to skinning, here's my problem.
    i was on the wiki on how to edit artwork files.. and i downloaded the

    " Keyboard-StandardQWERTY.artwork " - wich isnt really for 1.1.4

    so NOW that i know that.. i have all my pngs done and ready to go.
    BUT! since they're all ''Keyboard-StandardQWERTY-1.png'' and so on..
    they will not work on 1.1.4.

    i beleive 1.1.4 uses "Keyboard-Common.artwork" so it would be''Keyboard-Common-1.png'' and so forth.

    so im somewhat messed up. i have all my images ready. i was trying to extract the pngs from ''Keyboard-Common.artwork'' BUT! now i get this error..



    my plan was to extract those correct pngs. then just override them with my edited ones.. im guessing just change the name from ''Keyboard-StandardQWERTY'' to ''Keyboard-Common" and then export.
    so i dont understand why im getting this error.

    i dont want myy two days of editing to goto waste.
    someone please help?
    Attached Thumbnails Serious keyboard problem ='[-error.jpg  
    2008-07-23 06:59 AM
  2. Ice9812's Avatar
    hello guys, my name is kenny.
    i am fairly new to skinning, here's my problem.
    i was on the wiki on how to edit artwork files.. and i downloaded the

    " Keyboard-StandardQWERTY.artwork " - wich isnt really for 1.1.4

    so NOW that i know that.. i have all my pngs done and ready to go.
    BUT! since they're all ''Keyboard-StandardQWERTY-1.png'' and so on..
    they will not work on 1.1.4.

    i beleive 1.1.4 uses "Keyboard-Common.artwork" so it would be''Keyboard-Common-1.png'' and so forth.

    so im somewhat messed up. i have all my images ready. i was trying to extract the pngs from ''Keyboard-Common.artwork'' BUT! now i get this error..



    my plan was to extract those correct pngs. then just override them with my edited ones.. im guessing just change the name from ''Keyboard-StandardQWERTY'' to ''Keyboard-Common" and then export.
    so i dont understand why im getting this error.

    i dont want myy two days of editing to goto waste.
    someone please help?

    I was getting those same errors and then i came across this thread by massimo23 and i followed his direction on using iphoneshop 0.72 and i updated my java version on my computer to what he said he was using and ive been able to open any .artwork file on 1.1.4 without any problems...try it it should work.....on the first page of the tread scroll down to the last post by massimo23 and follow his direction

    http://www.modmyi.com/forums/file-mo...-go-again.html

    hope it works for you
    If I Helped You Hit The Thanks Button
    2008-07-23 07:36 PM
LINK TO POST COPIED TO CLIPBOARD