1. 808mp5's Avatar
    I've been reading a lot of posts and ppl are losing there icons and images when installing mods from this source. I would recommend staying away from them until the problem is resolved.

    If you install an alternate image for your battery it will work but if you try to install a different image over it or uninstall it you'll lose your current image and won't be able to get and image/icon back.

    The error that appears when trying to reinstall or install over is
    "subprocess pre-installation script returned error exit status 1"

    This happened to me when the 3g pwnage came out and i tried to uninstall the IE7. The uninstall went fine but i had no edge icon and when i tried to reinstall i got the error. I didn't learn my lesson and installed a battery image and when i didn't like it i tried to install over it and got the same error.

    Don't let this happen to you unless you don't care... Im pretty sure if you do a restore you'll be back to normal... Im just waiting for a solid version of winpwn to come out and hopefully with installer. Although i do think cydia rocks. Cuz i believe it's not cydia but the source and packaging code there using that's causing the issues
    2008-07-27 12:44 AM
  2. Zwayne's Avatar
    I haven't had any problem's like that with my winpwn 2G phone.
    2008-07-27 01:02 AM
  3. AKA_Ben's Avatar
    It's something in Plaent iPhone Mod's script. If you take the same packages and install them manually you can avoid all the trouble
    2008-07-27 01:29 AM
  4. SundayDuffer's Avatar
    If you install an alternate image for your battery it will work but if you try to install a different image over it or uninstall it you'll lose your current image and won't be able to get and image/icon back.
    Customize will take care of this problem, it allows you to revert to your back up..hopefully soon we will have Customize.
    2008-07-27 04:07 AM
  5. mfleigle's Avatar
    I haven't had any problem's like that with my winpwn 2G phone.
    I havent either on my 2G or 3G. So it must just be isolated incidents.
    2008-07-27 07:17 PM
  6. 808mp5's Avatar
    From reading other threads it seems to be a problem on 3G phones only
    2008-07-28 04:28 AM
  7. tullio's Avatar
    This is happening to my iPod also.

    I just recently upgraded to 2.0 and then ran WinPwn.

    Everything worked just fine. Then I went to install the Chromium keyboard.

    The keyboard installed but it looked funky.

    I uninstalled it and now no keyboard at all. Not even a scrambled image. Nothing.

    Script error when trying to reinstall also.

    This sucks. I can't even get the stock one back on.

    Can somebody please post the stock keyboard files for 2.0?

    This thing is getting hard to use without a keyboard...
    2008-07-28 05:08 PM
  8. Wongster360's Avatar
    This happened to me on my 2G phone and one of their battery mods. I just installed new battery images manually and it all works now.
    2008-07-28 05:25 PM
  9. smirkis's Avatar
    isn't a lot of the planet-iphone mods for 1.1.4? jus make sure your installing proper stuff or do stuff manually the good old fashioned way
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4
    2008-07-28 05:34 PM
  10. tullio's Avatar
    isn't a lot of the planet-iphone mods for 1.1.4? jus make sure your installing proper stuff or do stuff manually the good old fashioned way
    According to the authors website, Cydia will only offer things that are compatible with your firmware version.

    I wish I could install it or get it back the old way manually.

    I can't even find the files. It looks like the keyboard files were restructured in 2.0.

    There are no more keyboard artwork files.
    2008-07-28 06:35 PM
  11. Websteria's Avatar
    I know there's at least one keyboard out there cause I'm using it. I think it's called Chromium Keyboard... very nice :-)
    2008-07-29 06:59 PM
  12. grkfire's Avatar
    Happened to me too....except with the signal bars. I had the digital signal bars installed, then I saw the new package for the color bars. Error. Now I have no bars at all!! :-(

    I have a 1st gen iPhone...
    2008-07-29 07:31 PM
  13. Magsy's Avatar
    Just put the images back manually using SFTP and all will be fine, it happened to me with the battery icons.
    2008-07-29 08:51 PM
  14. grkfire's Avatar
    where are the signal bars located? (where do i navigate to replace) Anyone have a the stock 2.0 images?
    2008-07-29 09:11 PM
  15. tullio's Avatar
    I know there's at least one keyboard out there cause I'm using it. I think it's called Chromium Keyboard... very nice :-)
    Yea, that's the one that broke. Don't uninstall it! You might end up in the same boat with others like me.

    Just put the images back manually using SFTP and all will be fine, it happened to me with the battery icons.
    There's one problem with that, where do you get the images? I can't find any 2.0 keyboard images. Wanna upload yours and help us out?
    2008-07-29 09:34 PM
  16. Magsy's Avatar
    Well I broke my battery icon and I replaced it with more modified files, not originals because I was too stupid to take a backup too

    However, seen as my keyboard is stock, if you tell me which file you need I will send it to you.

    /System/Library/Frameworks/UIKit.framework/Keyboard-Common.artwork ?
    2008-07-30 12:24 AM
  17. zivlan's Avatar
    I have the "apple" battery and it works fine, I tried the chromium keyboard but didn't see any changes so i took it off w/ out problems

    I tried one of the blue digital dialers which also was a little screwy so i removed it and now its back to default

    i can't wait for customize....
    2008-07-30 01:06 AM
  18. tullio's Avatar
    Well I broke my battery icon and I replaced it with more modified files, not originals because I was too stupid to take a backup too

    However, seen as my keyboard is stock, if you tell me which file you need I will send it to you.

    /System/Library/Frameworks/UIKit.framework/Keyboard-Common.artwork ?
    Sure. Maybe the Keyboard-Latin.artwork also?

    Thanks, I appreciate it.

    Edit: Nevermind. Cydia just released a critical update to the APT. After I installed the critical update, I retried reinstalling Chromium keyboard and rebooted.

    Now I have a good full Chromium keyboard. Although, I am sure others would appreciate it if you stuck a copy of the stock files in this sites download section.

    I may try going back to a stock keyboard in a little bit, but for now I just like having a keyboard again period!
    Last edited by tullio; 2008-07-30 at 03:16 AM. Reason: News
    2008-07-30 03:08 AM
  19. tsr's Avatar
    hi.i had modified my taskbar battery icon to "digital" one provided by bigboss/modifone on cydia.The file was there under "manage" in cydia for uninstalation but disappeared later from manage folder as well as the "instal/changes"folder and couldnot back up to the original.As i understand, the file contents should be in system/library/core services/springboard app(may be iam wrong!) and iam unaware of file contents for deleting manually via ssh.pls help.
    2008-07-30 02:04 PM
  20. jason0785's Avatar
    I have installed tons of mods from them on my 3g and have had no problem at all
    2008-08-07 06:46 PM
24 12
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.