User Tag List

  1. dallasnights's Avatar
    Again for those who missed it
    download
    Unzip
    WINSCP
    goto
    VAR, Stash, Applicaiton
    Drag it there
    right click on the foler
    0755 is there but click on the whole folder option
    close Winscp
    RESPRING
    Click on the logo
    Opens NP
    download files NP
    Cant apply to Springboard yet

    thanks it so far

    Thanks
    ------------------------------

    iPhone 4
    4.1 Firmware
    2008-07-29 01:49 AM
  2. bklynjava's Avatar
    You managed to get customize open is more along the lines of what I meant.
    yeah it doesn't crash anymore but still has issues.
    2008-07-29 01:52 AM
  3. stereo313's Avatar
    no luck.

    this is on the site i don't know if it is old or not.
    Preparation: You must have access to your phone via ssh and know how to login and copy files to your phone.

    Download the latest alpha version of customize from the "Download Customize" menu at the right.
    Extract the archive.
    Copy the Customize.app directory to your /Applications folder on your iPhone.
    Change the permissions of the Customize.app directory to 755
    chmod -R 755 /Applications/Customize.app
    Change the permissions on the Customize executable.
    chmod +s /Applications/Customize.app/Customize




    what does this mean
    Change the permissions on the Customize executable.
    chmod +s /Applications/Customize.app/Customize
    Last edited by stereo313; 2008-07-29 at 02:09 AM.
    THANK OR DIE
    2008-07-29 02:06 AM
  4. dallasnights's Avatar
    wait for it on cydia soon i hope tonight and i hope all will be better

    I think we might be installing wrong or something
    ------------------------------

    iPhone 4
    4.1 Firmware
    2008-07-29 02:12 AM
  5. Zwayne's Avatar
    Opens fine & d/l files, but they don't show up on the phone. Getting closer.
    Thanks Spicychicken!!
    2008-07-29 02:36 AM
  6. stereo313's Avatar
    Opens fine & d/l files, but they don't show up on the phone. Getting closer.
    Thanks Spicychicken!!
    what did you do?
    do you have a first or second gen phone?
    THANK OR DIE
    2008-07-29 02:40 AM
  7. Zwayne's Avatar
    1st Gen. w/2.0

    Last edited by Zwayne; 2008-07-29 at 02:50 AM.
    2008-07-29 02:44 AM
  8. stereo313's Avatar
    this on site too

    Known Unresolved Issues
    Web Views Do not Load
    The "About" and the "Comments" pages do not load in 2.1.0.

    Wallpaper
    Although Customize now sets the Wallpaper, it has somehow disabled the Settings app from being able to set the wallpaper.

    My Themes
    The problems with themes not showing up persists.

    File Set Toggle
    The file set toggle in Customize Preferences doesn't reload the theme browser.

    Application Icons
    The application icon image in the list should update when the app icon is changed.

    Default Preview Sounds
    The System Default sounds aren't playing in the preview.
    THANK OR DIE
    2008-07-29 02:51 AM
  9. BARF62's Avatar
    what did you do? I downloaded Customize.app, ssh'd it into /var/stash/Applications.g*****/ then changed the permissions to 755. reset the springboard, then tried shutting the whole thing down then turning it back on. It still isn't working for me, did i miss something while reading? It says "please wait, Initializing Customize" then crashes. Help would be greatly appreciated. I am running 1st gen 8gb ipod touch w/ 2.0 pwned

    Thanks
    2008-07-29 03:31 AM
  10. Poseidon79's Avatar
    You didn't miss anything... lol.... we're all at a loss as to why most people can't get the app to run.
    2008-07-29 03:49 AM
  11. Absolute's Avatar
    It works perfectly! Thank you very much!
    2008-07-29 03:57 AM
  12. bcons003's Avatar
    is it only 1st gens working?
    2008-07-29 04:11 AM
  13. chordmasta's Avatar
    not working on 3Gs.
    2008-07-29 04:16 AM
  14. xfsasx's Avatar
    cant get anything to actually apply to device but it seems to run smoothly


    im on 1g btw!
    2008-07-29 04:19 AM
  15. Wade's Avatar
    It works perfectly! Thank you very much!
    what iPhone / fw / unlock are you using? and themes work fine?
    2008-07-29 04:20 AM
  16. slvrndblck34's Avatar
    put file in private/var/stash/applications/ and set properties to 0755 and I checked the set group , owner and permissions recursively and works perfect
    2008-07-29 05:08 AM
  17. bcons003's Avatar
    put file in private/var/stash/applications/ and set properties to 0755 and I checked the set group , owner and permissions recursively and works perfect
    1st gen or 3g?
    2008-07-29 05:16 AM
  18. Panth383's Avatar
    Everyone having trouble make sure you changed all the files to 755. Not just the folder. Also try a reboot
    2008-07-29 05:31 AM
  19. dallasnights's Avatar
    Did that it launches fine, I can even download files, but can not apply those changes to the springboard even after reboot or respring
    ------------------------------

    iPhone 4
    4.1 Firmware
    2008-07-29 05:36 AM
  20. x999x's Avatar
    Did anyone bother to "ldid" and sign their app through the terminal?

    /scratches head

    Apps that are manually installed need to be signed through the terminal, or else they just wont run on 2.0
    2008-07-29 06:14 AM
226 12345 ...
LINK TO POST COPIED TO CLIPBOARD