1. kiji's Avatar
    Ok, I know this might be an obvious question but I would like to make a complete thread about this and would like people to answer please.

    I've been told that in order to downgrade to 1.1.1 I would have to downgrade Itunes 7.6 to 7.5 but I'm not able to find it?

    Do you need 7.5 to downgrade the firmware?

    Where can you find the 7.5?

    Where is there a link showing me how to downgrade?

    I heard if you SSH to your Itouch it to downgrade that works to.. it this true if so where is a site showing me how to due this?

    That is this Unknown error thing that pops up when it tries to downgrade?

    I would actually like the answers to these because I have 7.6 and 1.1.3
    Last edited by kiji; 2008-01-27 at 04:58 AM.
    2008-01-27 03:42 AM
LINK TO POST COPIED TO CLIPBOARD