1. jpdeshiznet's Avatar
    I tried to jailbreak my ipod touch with ziphone while it was in DFU mode. Lines of script come up now when i try starting it up. It seems cant get it into recovery mode or whatever because...well it was in DFU mode while i tried to jailbreak it.

    Any suggestions?
    2008-08-07 04:27 AM
  2. Jeckel's Avatar
    Is it read by your computer? What version of firmware is your iPod on?
    If it's in DFU mode, I don't understand the importance of going into recovery mode since you're in DFU (a restore mode itself).
    2008-08-07 03:12 PM
  3. Numberzz's Avatar
    Does iTunes recognize the iPod touch?
    "Now everyone calm the hell down and let me think about how to clean up your mess, while you build me a monument dedicated to how awesome I am."

    MacBook Pro + iPhone 3GS
    2008-08-07 04:49 PM
  4. iwirthless's Avatar
    Restart the iPod, I did this on my first jailbreak. Lol.

    Hold power and home until screen turns off.
    2008-08-07 08:44 PM
  5. david77123's Avatar
    put it into recovery mode, then restore with itunes, then ziphone it, but dont ziphone in dfu mode, becausae you needf to restore to get out of that.
    2008-08-14 04:37 PM
LINK TO POST COPIED TO CLIPBOARD