1. 1-1-1911's Avatar
    HEY! This really works! I have a 16gb touch which came supplied on 1.1.2 not that that makes much odds. Anyways I tried a number of way to jailbreak to 1.1.3 and each time the system would CRASH after 1.1.3 jailbreak - it would actually boot but would freeze whene a QWERTY function was used.

    2 weeks worth of botched attempts and hours of my life lost that i will never regain,.....but thanks to this information, I am a happy jailbroken 1.1.3 user!

    The best instruction seti have come across......mainly JUST BECAUSE IT WORKS!!!!!


    :-) :-) :-)
    2008-03-11 03:37 AM
  2. cadmaster's Avatar
    My OktoPrep does not show up.....Any ideas?
    2008-03-11 06:33 AM
  3. Zamphire's Avatar
    Make sure community sources is installed and just keep refreshing, could take like 10 tries.
    2008-03-12 05:28 AM
  4. thexfifth's Avatar
    i keep getting a "cant find your ipod touch" when tryin to jailbreak 1.1.2 (STEP 4)
    i followed your guide exactly.... anyideas?

    update...

    originally i was trying to do this on my pc at home pc....
    but i just tried it on the mac at my job and it went thru with no problems... =)

    update...

    after jail breaking on my mac at work... i got home tonight and finished the 1.1.3 update....
    all is good....
    thanks for the guide!
    Last edited by thexfifth; 2008-03-14 at 11:51 AM.
    2008-03-14 12:58 AM
  5. lamsik's Avatar
    using the upgrade by dev team, didn't work too well for me.

    seemed like it froze, when i restarted it, it just showed me the dfu with the cable and itunes.

    i went to restore 114, and jailbroke with ziphone but i want the wiggling icon and all those other good stuff. so i guess i will try this again.

    i guess i could of tried to install those features on 114 and see if they would work but oh well.

    if anyone is at 114 with all those software upgrade features let me know.

    thanks
    2008-03-15 06:32 AM
  6. Zamphire's Avatar
    Using ZiPhone you get the wiggly icons the same way as you would using my method. After you get it jailbroken just install the source that's listed at the bottom of my guide and follow those steps. Even though it says 1.1.3 it'll work for 1.1.4.
    2008-03-16 03:22 AM
  7. wingzeroboi's Avatar
    is there any other way to jailbreak besides goin through jailbreakme.com? beacuase that website doesnt seem to work for me on my ipod touch or on my laptop. meh.
    Last edited by wingzeroboi; 2008-03-16 at 07:48 PM.
    2008-03-16 06:55 PM
  8. aftism's Avatar
    Hey i have a problem here after i did jail broke to 1.1.2 and upgrade to 1.1.3 successfully. Now the phone is still unlocked but the only thing i can use is keypad wat do i have to do next to get to my icons and stuff.
    I cannot access anything except keybaod in the front
    2008-03-22 03:33 AM
  9. Zamphire's Avatar
    I'm sorry, I don't know much of anything about the iPhone. I'd recomend just restoring to a fresh copy of 1.1.4 and downloading Ziphone and using it. www.ziphone.org
    2008-03-22 08:46 PM
  10. freeride732's Avatar
    When ever i try to restore to 1.1.1 i get a message that says "The ipod "ipod" could not be restored. An unknown error occurred (1)."... by the way im running on an intel mac... also im using itunes 6... and im using an itouch that was previously jalibroken in 1.1.2 but upgraded regularly to 1.1.3... plz help and thank you
    You actually can skip this whole Process if you are already at 1.1.3
    (If your not get 1.1.3 from here http://www.felixbruns.de/iPod/firmware/ and then plug in your ipod, open itunes, and shift+click Update, find the file and click OK, You may have to do a hard restore if you have mucked around with it to much but probably not.)
    All you have to do is download ZiPhone from here http://download.ziphone.org/...
    ...follow the directions on the download (but extract it to Your desktop) and run it.
    As far as i know it works for 1.1.3 and 1.1.4 (or at least it did for me) But it should work for all above 1.1.1
    2008-03-27 12:26 AM
  11. Zamphire's Avatar
    Yea, this guide is really no longer required. With the iLiberty+ release today, and the ZiPhone 2.6 release, iPod Touches are now fully supported by some really easy to use jailbreaking software and can get the job done in a fraction of the time it took to do this.
    2008-03-27 06:47 PM
  12. rocket34psp's Avatar
    I followed this tutorial and having some issues with the mail, maps, notes, stocks (pretty much the January Apple Upgrade Apps they saling for $20).

    I have a 1.1.2 ipod touch (originally from the store). jailbreak it to 1.1.3 (using above instructions). Does any one else have an issue with the mail, stock, notes, maps not showing up on the springboard? I logged into the ipod touch and do see all the applications in the Applications folder. I installed catorgorize app, and was able to choose the icons and put them in a folder, but when I click on any of those icons it brings me back to the springboard? Do I have to do anything special to get these apps working?

    Thanks in advance.
    2008-04-02 03:55 PM
  13. mpod's Avatar
    i dont see why you guys dont just go straight to 1.1.4
    (assuming you have no data that you want to keep)
    just do the apple upgrade to 1.1.4
    the use ziphone to jailbreak it (make sure you use latest addition)

    after you do this you wont be able to veiw file paths through iphone finder or the like but this is easily fixed with the "ziphone ibricker fix" avaliable through installer

    all applications (january update) are avaliable through installer on *ipod touch master's source* (google it)
    1.1.1 - 1.1.4
    all firmware

    it is simple
    all ipod (3rd party apps) are in the process of changing to 1.1.4 anyway so why not skip 1.1.3

    hope i could help
    I'll jailbreak you !!!
    2008-04-03 04:08 AM
  14. Steeler Freek 92's Avatar
    Could This Possibly Work On Firmware 1.1.4??????????
    2008-04-16 04:19 AM
  15. Salow's Avatar
    whats the best firware to have/which one supports the most apps?
    2008-05-08 04:54 AM
  16. Apple iPie's Avatar
    Thats just Pressing 1 BUTTON in NEW Ziphone (Jailbreak),this should be updated
    2008-05-14 09:12 PM
  17. Ikemann888's Avatar
    Used ZiPhone GUI v3.0 Unlock Jailbreak Activate Firmware 1.1.4 on 8gb. & 16 gb. work okay wih no-problem, just click Do it all button.
    2008-05-29 03:46 AM
  18. whitegreyhat's Avatar
    okay first kudos to zamphire. I began searching a way to jailbreak my 1.1.3 touch since my older 1.1.2 jailbroken got stolen at the mall. i went for a while without the urge, but now i want my new ipod broken, found a couple CRAP guides, then happened upon this. Actually works and well written, SO THANKS!

    But i do have a problem, I can downgrade to 1.1.1 from .3 okay but when i go to jailbreakme.com it just closes safari and does not install apptapp. I tried everything turned on/off popup blocker, waited. Just doesnt install on 1.1.1 when i downgrade.

    So i searched alternative methods and used TOUCHFREE utility to install apptapp and SSH. This works ok but its a lot of steps. And when i try to upgrade to 1.1.2 or anything it goes back into restore mode and shows the CONNECT TO ITUNES screen. I tried this 2 different times with 2 diff methods of upgrading (including this one) and it keeps doing that. First dont know why its not jailbreaking from the site. I have a feeling using touchfree isnt a good way. (its more manual you connect the ipod run some exes if your not familiar). I am using xp and my orig ipod is 1.1.3 any help appreciated and good guide! And i am not new to this I jailbroke my 1.1.2 ipod so i am familiar, i am not being retarded.

    **update fixed. I installed this upgrade app from ijailbreak.com repo and let it do its thing and it pretty much worked. Although I heard this method isnt stable dont have much other options !: (
    Last edited by whitegreyhat; 2008-07-04 at 11:31 PM.
    2008-07-04 08:52 AM
  19. AlecloTR's Avatar
    what version of iTunes do i use ? pls quick reply me !

    what version do iTunes i need to do this ?
    Last edited by AlecloTR; 2008-07-28 at 05:41 AM. Reason: Automerged Doublepost
    2008-07-28 05:41 AM
99 ... 345
LINK TO POST COPIED TO CLIPBOARD