1. Daerid's Avatar
    Has forced me to reload my phone TWICE NOW!!!

    Any ideas anyone??

    2008-08-12 08:49 PM
  2. Tiller630's Avatar
    ummmm explain more...
    2008-08-12 09:24 PM
  3. Poseidon79's Avatar
    No problems with winterboard here... Explain IN DETAIL what's going on.
    2008-08-12 09:36 PM
  4. Daerid's Avatar
    It's happened twice now. I figured time 1 was a fluke.

    I install, and am told to Respiring. I click on Respring, and the phone locks up after about 30 sec. I wait for a while, then force a reboot because the phone is completely unresponsive, wont even take a call.

    It sits at the Apple logo until, prolly would until the battery died... back to DFU mode and restore.

    Fun fun fun...
    2008-08-12 10:44 PM
  5. Joey7071's Avatar
    Yep me too. Except Ive had to restore my phone 3 or 4 times already due to getting stuck on the logo screen. (thanks for clearing it up that it's winter board doing it hopefully it wont do it anymore).
    2008-08-13 01:38 AM
  6. Adplaya's Avatar
    Odd that everyone else's iphone is working swimmingly with winter board. I absolutely have no complaints.
    2008-08-13 08:31 AM
  7. 808mp5's Avatar
    when you repwn... are you letting cydia perform all necessary updates before installing winterboard?
    "Search" is your friend
    2008-08-13 09:18 AM
  8. Neobond's Avatar
    Yea that sucks, I love winterboard, best app out for the iphone yet!
    2008-08-13 09:19 AM
  9. zendj's Avatar
    I dont think its a Winterboard issue, cos its happened to me on a couple of other apps, mainly if I install something from Cydia after syncing all my appstore apps after a restore.
    I now dont sync my appstore apps until after ive installed what I want from Cydia.
    2008-08-13 12:01 PM
  10. SteveDave's Avatar
    Winterboard has been fine for me - Are you having issues with any particular theme or is it a general problem?
    2008-08-13 12:51 PM
  11. heath_rox's Avatar
    winterboards fine over here!
    "Its better to be a pirate than join the navy"Steve Jobs
    2008-08-13 01:21 PM
  12. Rustynuts's Avatar
    Same here no complaints.


    Make you own visit this link.

    http://www.modmyi.com/siggen/index.php
    2008-08-13 02:02 PM
  13. skihound's Avatar
    piece of crap modder blaming winterboard is all i see in this post
    SkiHound ,,, Loves his Iphone,
    2008-08-13 02:14 PM
  14. bam86's Avatar
    no problems with winterboard here, works flawless


    sidenote: insulting an author who spends his time providing a solution to theme your phone safely, is just plain rude and disrespectful.
    2008-08-14 09:26 AM
  15. Obi_JuaN's Avatar
    Winterboard works fine for me also, its a good temp app until summerboard reaches 2.0.x
    If You Needed It, Like It Or It Was Helpful -Click THANKS
    2008-08-14 10:57 AM
  16. GNice's Avatar
    I think Winterboard is great...it is far from a piece of crap. After my first jailbreak it worked great. However, after my most recent restore Winterboard "freezes" my phone after install as soon as I click Reload SpringBoard. At that point my phone won't get past the Apple logo and I have to restore again. I've spent many hours over the last two days trying to get it work to no avail. Just hoping an update in the not too distant future fixes it since I'd love to install in again.
    2008-08-28 05:05 AM
  17. Real_Iphonecrazy's Avatar
    you need to learn who makes what before you start slaging apps of. Winterboard is made by one of the best Devs if not the best Dev in the moding comunity.

    It won't be Winterboard it will be something you are doing that's causing the problem.

    Gnice, try droping Jay (Saurik) an email explaining exactly what's hapening. In my experience he's always been very helpfull.

    P.S. But don't slag his apps of to him I don't think he'd appreciate it.

    Winterboard ain't no temp app, lol and Summerboard will never take it's place. What planet are you from?
    Last edited by Real_Iphonecrazy; 2008-08-28 at 05:29 AM. Reason: Automerged Doublepost
    2008-08-28 05:29 AM
  18. marcoiac's Avatar
    It's happened twice now. I figured time 1 was a fluke.

    I install, and am told to Respiring. I click on Respring, and the phone locks up after about 30 sec. I wait for a while, then force a reboot because the phone is completely unresponsive, wont even take a call.

    It sits at the Apple logo until, prolly would until the battery died... back to DFU mode and restore.

    Fun fun fun...
    Something like that happens even to unjailed and locked iPhones when using official AppStore apps. It's not a WinterBoard or a Cydia problem, it seems a FW 2.0 problem that hopefully will be fixed by 2.1

    There are articles on this in TUAW and other feeds

    It turns out that Installer won't produce this problem because it uses a different way of respringing. So, if you just look at the behavior of your machine you might think it's WinterBoard or Cydia fault, but it isn't.

    Things aren't always as they seem to be
    iPhone 2G Pwned 3.1.2
    MBP OSX 10.6.3
    2008-08-29 05:06 PM
  19. Beva922's Avatar
    make sure you update cydia, cuz its working great for me.. and im only semi-tech savy.
    2008-08-30 06:34 AM
  20. santiagodraco's Avatar
    Yep, running the updated Cydia from yesterday and have yet to have any problems installing Jailbroken apps...

    So... the problem wasn't Cydia huh?
    2008-09-02 06:36 PM
31 12
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.