1. wisedude's Avatar
    I see this in installer, and I'm wondering is this what I need to install to get my 1.1.2 jailbroken ipod touch to 1.1.3 jailbroken? Any other steps besides this? (I've installed BSD Subsystem. However, do I need the original, or 2.0? I see both BSD Subsystem and BSD Subsystem 2.0)
    2008-02-03 01:52 AM
  2. Cody Overcash's Avatar
    you need bsd subsytem 2.0

    I would alos suggest you have instller updated all the way and for safe measure clear off music, etc so you have plenty of space
    2008-02-04 06:25 AM
LINK TO POST COPIED TO CLIPBOARD