1. Shadowreign's Avatar
    I have already upgraded to the 2.0.1 on my ipod, I am pretty sure that I have already downloaded all that the guide says that I need. For one, does it work with version 2.0.1? And second, I can't get the pwnage tool to pop up and I don't want to have to buy the 2.0 software again just to jailbreak it. I am running OS X operating system if that helps
    Last edited by Shadowreign; 2008-08-15 at 09:34 PM.
    2008-08-15 08:17 PM
  2. Jeckel's Avatar
    If you have the latest version of Pwnage/WinPwn it will work with 2.0.1, you shouldn't need to downgrade to 2.0. And do you mean that the program will not start (may need to clear some caches and uninstall everything then reinstall), or do you mean that it wont work?
    2008-08-15 09:34 PM
  3. Shadowreign's Avatar
    yes, I can't get it to start.
    2008-08-16 04:45 AM
  4. Jeckel's Avatar
    Have you tried uninstalling it then installing it again? Do you have older versions of Pwnage on your computer? You could try clearing some folders as well (I don't know which ones, but uninstalling should have them all cleared).
    2008-08-16 09:46 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.