1. x2deagle's Avatar
    for the longest time i have been trying to get pdfviewer but neither cydia or installer.app had it listed, i added tons of sources to both but no luck. so i tried downgrading my installer.app (not too wise) (through ssh) tried to open installer.app and it comes up for a few seconds and closes, i googled and searched here for quite some time and sadly, nothing worked (or maybe im jsut far too tired) then i found the pdfviewer.app online, downloaded it, ssh'd it onto my ipod and changed the permissions of the folder and the pdfviewer file itsself, and it does the same thing as installer.app now, neither of them will open. so first is there a fix for that? and secondly is there a %(&#$)%@#)($*&#@$ source for cydia that has pdfviewer?
    2008-09-02 07:19 AM
  2. heath_rox's Avatar
    this app has obvously not been ported to 2.0 yet and the one you got online was for a older firmware 1.x.x try this from the appstore
    http://www.modmyi.com/forums/news/30...neak-peak.html
    "Its better to be a pirate than join the navy"Steve Jobs
    2008-09-02 11:44 AM
  3. x2deagle's Avatar
    well i guess that seems obvious, probably the same case for the old installer.app i tied putting on there, one problem though, i deleted the old installer.app and tried putting hte new one on again and the same thing happend.
    2008-09-03 07:41 AM
LINK TO POST COPIED TO CLIPBOARD