1. infamus's Avatar
    HELP!!!! I can't jailbreak 1.1.2
    Ok so I just got the 32GB iTouch. it already comes with 1.1.3 as you all know. I can downgrade to 1.1.1 with no problems I got installer apps in there, I downloaded all the apps needed to upgrade to 1.1.2 which are Community Sources, BSD Subsystems and most importantly Oktoprep. Upgrading to 1.1.2 is not the problem because I can do that, the problem is Jailbreaking it.

    I get one of two error messages:
    First one says that it can't read my ipod that maybe its been disconnected. Or the Second one says that I need to install Oktoprep in order to cont.
    Now I did this process about 4X's I upgraded to 1.1.3 then Downgraded to 1.1.1 & uprgraded to 1.1.2. and i always ened up at the same problem JAILBREAKING THE FU!KIN' 1.1.2.
    Can anyone HELP.....Thanks in advance
    I'm starting to believe that it won't work with the 32GB ipods

    (P.S. I close all the ipod app on my windows...ituneshelper etc.... Oh & that ziphone app thats out that didn't work either)
    2008-02-22 09:11 PM
  2. cardoso's Avatar
    download ziphone from vomoco.blogspot.com works with windows and mac 1.12 and 1.1.3
    2008-02-27 04:56 AM
  3. .:MirrorminD:.'s Avatar
    download ziphone from vomoco.blogspot.com works with windows and mac 1.12 and 1.1.3
    Ziphone does not work on a 32gb Ipod touch I can confirm it because i tried it on 2 different ones.

    @OP: what version of itunes are you using, 7.6? Also when you upgrade are you following this guide? Here Ive done 2 32gb ipods with no problems at all
    2008-02-28 03:28 PM
LINK TO POST COPIED TO CLIPBOARD