1. slave_of_audio's Avatar
    all i want to do is get pokemon games on my touch, but i dont kno how to work jailbreak, or well... anything, can n e one help?
    2008-09-09 09:18 PM
  2. Jeckel's Avatar
    For help with jailbreaking programs, follow one of these guides (NOTE: this guides are for iPhones! The iPod steps are similar, but don't worry about 'Advanced Options' such as boot neutering)

    Pwnage (Mac)

    WinPwn (Windows)

    QuickPwn (Both Mac and Windows)

    To get Pokémon games onto your device, you need a GBA emulator. You should be able to find one in Cydia/Installer. Once you install that, go online and look for GBA "ROMs' (NOTE: In many countries, unless you own the physical copy of the game, it is ILLEGAL to use ROMs! [of the games you do not own] Litigation isn't often, but if you are caught, there will be repercussions). Download them and then load them onto your device (You need 'OpenSSH' on your device). To learn about SSHing (as it is called), refer to this guide: Link

    If you have any further questions, be sure to ask!
    2008-09-09 09:34 PM
  3. bburdick's Avatar
    For help with jailbreaking programs, follow one of these guides (NOTE: this guides are for iPhones! The iPod steps are similar, but don't worry about 'Advanced Options' such as boot neutering)

    Pwnage (Mac)

    WinPwn (Windows)

    QuickPwn (Both Mac and Windows)

    To get Pokémon games onto your device, you need a GBA emulator. You should be able to find one in Cydia/Installer. Once you install that, go online and look for GBA "ROMs' (NOTE: In many countries, unless you own the physical copy of the game, it is ILLEGAL to use ROMs! [of the games you do not own] Litigation isn't often, but if you are caught, there will be repercussions). Download them and then load them onto your device (You need 'OpenSSH' on your device). To learn about SSHing (as it is called), refer to this guide: Link

    If you have any further questions, be sure to ask!
    there is no GBA emu AFAIK
    2008-09-09 10:16 PM
  4. Jeckel's Avatar
    You're right. As of now (for 2.x firmware) there's only a NES emulator. If you downgrade to 1.1.x you can have a GBA emulator.
    2008-09-10 12:22 AM
  5. slave_of_audio's Avatar
    alright, now wen the winpwn asks me wat firmware ive got, it asks 2.0.0 etc, but all the firmware dowloads on this site are 1.0.0, 1.1, the point is, they dont match, what do i do?
    2008-09-10 10:44 PM
  6. Jeckel's Avatar
    In your computer files, go to the directory (this is the directory with Vista, as you're on XP, it could be slightly different):

    \<User Name Directory>\AppData\Roaming\Apple Computer\iTunes\iPod Software Updates

    If it's not there, look around (perhaps in \AppData\Local\..), but every firmware you have downloaded should be located there (they should be .ipsw files). Select the correct one (2.0, 2.0.1 or 2.0.2, 2.1 does not work yet) and you'd be set.
    2008-09-11 12:09 AM
LINK TO POST COPIED TO CLIPBOARD