User Tag List

  1. sirluis94's Avatar
    (ONLY TRIED ON IPODTOUCH 8 GB)I figure out a way to downgrade, if you upgrade to 1.1.4 and want to go back to 1.1.3 all you have to do is jailbreak 1.1.4 with ziphone then go to itunes, go to your ipod and you are going to press shift and restore and go under 1.1.2. Click it, it's not going to work but you will get an error. Your Ipod will go in the recovery mode(Great!). All you have to do now is press shift and restore and look for your 1.1.3 and that's it! It's that easy. took me about 5 minutes!
    Last edited by sirluis94; 2008-03-09 at 12:08 AM.
    2008-02-26 10:32 PM
  2. ace9assassin's Avatar
    well your lucky that ziphone didnt mess up your touch because ziphone bricked plenty of other peoples so im not going to take that risk, but thanks for trying
    2008-02-28 08:55 PM
  3. .:MirrorminD:.'s Avatar
    The problem with Ziphone it is pretty much hit or miss. I have heard it worked on 8gb ipods. But I can confirm it doesn not work on a 32gb ipod, i tried two different ones. What version did you have? Ill compose a list and sticky it
    2008-02-28 09:40 PM
  4. ace9assassin's Avatar
    i have a 16GB touch but i definately dont want to risk it. but thanks for that link mirrormind. i got downgraded and jailbroke my touch pretty quickly im having a little trouble upgrading to 1.1.2 but i'll figure it out. thanks again. to any other readers, i wouldnt risk using ziphone on your ipod, its not worth it. if you already have 1.1.4 and cant figure out how to downgrade, try this link,http://www.modmyi.com/forums/showthread.php?t=27769, it worked for my 1.1.4 ipod touch.
    Last edited by ace9assassin; 2008-02-29 at 04:23 AM. Reason: not finished
    2008-02-29 04:19 AM
  5. .:MirrorminD:.'s Avatar
    i have a 16GB touch but i definately dont want to risk it. but thanks for that link mirrormind. i got downgraded and jailbroke my touch pretty quickly im having a little trouble upgrading to 1.1.2 but i'll figure it out. thanks again. to any other readers, i wouldnt risk using ziphone on your ipod, its not worth it. if you already have 1.1.4 and cant figure out how to downgrade, try this link,http://www.modmyi.com/forums/showthread.php?t=27769, it worked for my 1.1.4 ipod touch.
    Are youhaving trouble jailbreaking or actually upgrading it. If its prepping for the upgrade make sure you run oktoprep from installer you'll have to install communnity sources first off of installer before oktoprep is available
    2008-02-29 01:41 PM
  6. ebeprime's Avatar
    Had to upgrade to 1.1.4 because of downloading a program that was no good and it chash my ipod. Need help to downgrade from 1.1.4 to 1.1.1. PLZ help fast.
    2008-03-08 12:38 AM
  7. nxovkin's Avatar
    ziphone worked on my 1.1.4 8gb perfectly. now all i have to do is figure out which app works on 1.1.4 (apparently not very many apps for now) i also did the 1.1.3 .plist trick thing but only got some to work. most apps still recognize that i'm on 1.1.4
    "...tomorrow could be the best day of your life..."
    2008-03-08 08:53 AM
LINK TO POST COPIED TO CLIPBOARD