User Tag List

  1. Makki's Avatar
    I have been going completely mad trying to rejailbreak this damn thing called ipod touch to no avail. I am on Mac 10.5.5, Quickpwn fails with white screen, Pwnagetool builds custom fw (2.1) but i constantly get 1600 or 06 errors, always in DFU mode except for a couple times tried recovery mode and failed. I even uninstalled itunes, pwnagetool, quickpwn to no avail, Finally i reinstalled Mac OSX fresh and tried to jb this damn thing and no go at all. Man i am going to blow up im so frustrated.

    This has worked before WTF is the problem now.
    2008-10-02 09:14 PM
  2. Jeckel's Avatar
    What version of iTunes do you have?

    More importantly, is it a 2nd generation iPod Touch? If so, you have to wait. The second generation iPod Touch has a different booting system than the first generation iPod, which is the reason we can jailbreak these devices. The Dev-Team is working hard on the iPod, but since this is an entirely new bootloader, they have almost nothing to spring off of to get past its security measures that prevent unsolicited apps and tweaks on the device.
    2008-10-03 01:46 AM
  3. Makki's Avatar
    I have the 1st gen touch and itunes 8
    2008-10-03 03:48 AM
  4. Jeckel's Avatar
    Are you using the correct firmware? It must be unaltered in order for this to work. Is the white screen (QuickPwn) while it's pwning or when it's rebooting? With regards to Pwnage, I'm not sure if it works with iTunes 8 (more than likely, it wont), so you'll have to work with QuickPwn. Try ending background iTunes processes (and don't have it open). If that wont work, try the exact inverse of that.
    2008-10-03 02:42 PM
  5. Makki's Avatar
    I finally got the pineapple. What i did was trash the pwnage i got from modmyi and got it direct from iphone dev and boom.

    2008-10-04 06:08 AM
LINK TO POST COPIED TO CLIPBOARD