User Tag List

  1. gururaider's Avatar
    apt.modmyi.com is empty in cydia. Can please check? I need to install erica utilities and this is the only place I can get it.
    2008-11-29 09:54 AM
  2. Kyle Matthews's Avatar
    Shouldn't be - http://apt.modmyi.com/dists/stable/m...s-arm/Packages is all there, downloads working fine (Stats).
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2008-12-01 12:47 AM
  3. modmyidiehardfan's Avatar
    Shouldn't be - http://apt.modmyi.com/dists/stable/m...s-arm/Packages is all there, downloads working fine (Stats).
    My hasnt been working since 2.2.1. Any idea why? Should I
    downgrade to 2.2? Is there a way to DL from the web and then SSH to my phone? I need erica utilities too
    2009-02-23 08:59 AM
  4. dejawoo's Avatar
    Also been working for me,no issues with it.Try to delete&re-install the source.Maybe it works...
    2009-02-24 12:25 PM
  5. modmyidiehardfan's Avatar
    Also been working for me,no issues with it.Try to delete&re-install the source.Maybe it works...
    Try re-installing and even re jailbreak, doesnt work.Can anyone teach me how to download erica utilities from the web and then SSH to the phone?
    2009-02-25 08:56 AM
  6. dejawoo's Avatar
    Check the developer's(Erica Sadun)site.The latest version of it(1.4) is for 2.1fw...
    Index of /ftp/EricaUtilities
    2009-02-26 11:55 AM
  7. ramm05's Avatar
    Hi, i too have the same problem, that mmi repo is empty in cydia. Host Unreachable is the error i got. Strangely this only happens when im using wi-fi at home, but yet i can access other default repos installed with cydia. When i switched over to 3g, i can access mmi repo. So i'm guessing it could be my router. Are there any specifics settings the router need for accessing mmi repo?

    Sorry an update, now i get the error with 3G.

    Anyone that can help me troubleshoot this pls?

    Thx in adv
    Last edited by ramm05; 2009-03-22 at 08:35 AM. Reason: Update
    2009-03-22 08:18 AM
  8. iGuy's Avatar
    Mine's working fine.

    (Although why PF would want to host Child Within is beyond me!)
    2009-03-22 08:43 AM
  9. Kyle Matthews's Avatar
    Heh... so true.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2009-03-22 08:55 AM
  10. jay_itouch_krazy's Avatar
    Try re-installing and even re jailbreak, doesnt work.Can anyone teach me how to download erica utilities from the web and then SSH to the phone?
    i got the exact same problem, i have downloaded the erica util files from ericasudan website but i dont know where or what to do with them? any help would be great
    2009-12-01 06:33 PM
  11. Ryanking's Avatar
    I got a iPod Touch 2G 2.2.1 firmware
    and my modmyi is forbidden
    i think modmyi doesnt work for this firmware anymore
    so all upgrade to the newest version ...

    i have researched this for 3 weeks now
    and i re-jailbroken my device 9x
    i re-added te source like 1million times..

    and STILL nothing happens
    the only way to get it work again..
    is a firmware upgrade to 3.0.1 or higher..

    and that costs money for ipod

    Ryanking.
    2009-12-04 04:12 PM
  12. soulthoughts's Avatar
    I got a iPod Touch 2G 2.2.1 firmware
    and my modmyi is forbidden
    i think modmyi doesnt work for this firmware anymore
    so all upgrade to the newest version ...

    i have researched this for 3 weeks now
    and i re-jailbroken my device 9x
    i re-added te source like 1million times..

    and STILL nothing happens
    the only way to get it work again..
    is a firmware upgrade to 3.0.1 or higher..

    and that costs money for ipod

    Ryanking.
    What are you talking about? modmyi is a community repo. You don't need to add it. It's installed by default.
    2009-12-04 04:54 PM
  13. jay_itouch_krazy's Avatar
    What are you talking about? modmyi is a community repo. You don't need to add it. It's installed by default.
    i know but its empty when i look in it, an its forbidden when my ipod tries to use it or access it. it only happens on the 2.2.1 firmware.
    either broken or sumthin... the guy above me sounds about right saying people may need to upgrade to 3.** watever... but im not sure that will even work.
    2009-12-04 09:37 PM
  14. mazzerman's Avatar
    I have just upgraded to firmware 3.1.2 and used Blackra1n.
    I have Cydia but modmyi.com is no longer in the packages.
    I have tried adding http://apt.modmyi.com/ as a new source but it comes back as repository not found and then giving me
    "error refreshing data"
    failed to fetch http://apt.modmyi.com/debs/./packages http/1.1 404 not found
    some index files failed to download they have been ignored or old ones used instead.

    any ideas please?
    2009-12-05 02:15 PM
  15. weko's Avatar
    I am also facing the same problem since I upgraded to 3.1.2
    any help please.
    2009-12-06 04:52 PM
  16. Ryanking's Avatar
    Well on 2.2.1 i had the modmyi forbidden error...

    i have 3.1.2 now and its jailbroken with blackra1n
    and it works fine
    no problems anymore
    i dont now what the problem is..
    but it worked for me.

    ryanking.
    2009-12-08 02:21 PM
  17. ltjbigshot's Avatar
    My hasnt been working since 2.2.1. Any idea why? Should I
    downgrade to 2.2? Is there a way to DL from the web and then SSH to my phone? I need erica utilities too

    i got the exact same problem, i have downloaded the erica util files from ericasudan website but i dont know where or what to do with them? any help would be great
    Im assuming that the ericas utility file you have downloaded from the web is a .deb file? If this is so all you need to do is SSH into you phone and put the .deb file in var/root/media/cydia/autoinstall then reboot your phone! When your phone starts up it will all be installed!

    Hope I helped!
    Good Luck!
    Sent from my iPad
    2009-12-08 05:01 PM
  18. nepoton's Avatar
    Man this sucks. I really needed ********** installed for a project I'm working on and I can't install it without Erica's Utilities and it won't run on os above 2.2.1.

    I tried installing the utilities from erica's ftp. I unzipped them into /usr/bin one version at a time and i still get com.ericasadun.utilities undefined error when I try to install **********.

    Why has ModMyi blocked the repo from os 2.2.1 users ???
    2009-12-10 03:55 AM
  19. 714's Avatar
    I'm having the same problem with my itouch version 2.2.1
    But i'm trying to download dTunes.

    I really really want this app..
    If i upgrade version.. or jailbreak with a different program.. will this fix this?

    Please Help.
    2009-12-10 11:21 PM
  20. battlecrushr's Avatar
    Nepotom. Read the rules. No cracked apps and 714 give it some time and it'll work
    2009-12-10 11:26 PM
46 123
LINK TO POST COPIED TO CLIPBOARD