User Tag List

  1. ericnjttz's Avatar
    Im new to this so please be patient haha. I just jailbroke my phone and now running cydia. I installed winterboard to get some new themes. Any theme i choose will show up in winterboard but when i check it and the springboard restarts i still have default settings. No themes have worked not even any default ones in winterboard.

    anyone know how to fix this?

    thanks
    2008-12-24 11:11 PM
  2. Poseidon79's Avatar
    Be specific with what themes you're trying and what else you have checked in Winterboard if anything.
    2008-12-25 12:42 AM
  3. Zwayne's Avatar
    I installed this app (wget) and mine worked from that point on.
    2008-12-25 12:51 AM
  4. ericnjttz's Avatar
    i tried iglasssol and saurik and the default changes in winterboard and nothing happened.....ill try that app

    install of that app didnt work just tried a twister theme same result
    Last edited by ericnjttz; 2008-12-25 at 02:17 AM. Reason: Automerged Doublepost
    2008-12-25 02:17 AM
  5. Poseidon79's Avatar
    You don't have Kate installed do you?
    2008-12-25 03:42 AM
  6. ericnjttz's Avatar
    i had it installed then deleted it
    2008-12-25 03:45 AM
  7. Poseidon79's Avatar
    Deleting it doesn't do any good unless you open up RIP Dev preferences in Settings first and uninstall every component first. If I had to guess I'd say Facelift is still blocking all winterboard function. You'll have to re-install it.. then disable facelift and uninstall ur again.
    2008-12-25 04:26 AM
  8. ericnjttz's Avatar
    i appreciate the help...where do i find facelift?
    2008-12-25 04:28 AM
  9. Poseidon79's Avatar
    Settings... scroll to the VERY bottom and you'll see RIP Dev.. click on that.. and you should find it in there.
    2008-12-25 04:30 AM
  10. ericnjttz's Avatar
    under installed packages in the installer i have installer mobile enhancer pseudosubstrate and RIP Dev preferences

    Basic iphone settings? if so the last thing on the list is photos nothing about RIP Dev

    ok found RIP dev...but thats the only thing it says no kate/facelift

    still not working lol
    Last edited by ericnjttz; 2008-12-25 at 04:59 AM. Reason: Automerged Doublepost
    2008-12-25 04:59 AM
  11. Poseidon79's Avatar
    Read my post... *sigh*...You'll have to re-install kate.. then disable facelift and uninstall it again.
    2008-12-25 05:26 AM
  12. ericnjttz's Avatar
    did EVERYTHING you said...reinstalled kate...disabled facelift...uninstalled kate still no go.....maybe im just not meant to have awesome themes haha

    if you have any other ideas i really appreciate you taking the time to answer

    happy holidays
    2008-12-25 05:47 AM
LINK TO POST COPIED TO CLIPBOARD