1. burtthaman's Avatar
    Well I'm not totally sure if cydia and it's real bsd has messed up big boss but after a clean install on my wifes phone and cydia right after jailbreak (like I did with mine) I now can not install anything made by bigboss. I can't install his repo's from the sources section, I can't install categories. Nothing. Everytime I try I get "package download failed." I've tried it with fake bsd installed and without. Also to note I can not install bsd subsystems regular style. I know this would break cydia but I just figured i could reinstall cydia to fix it if this was the problem unfortunately i can not even install bsd subsystem if I wanted to now. So those two are broken and I'm wondering if anyone else is having this issue. So far i have been able to install everything else... very strange

    ***********EDIT***********
    well i'm not sure how i created this error but it seems after restarting (and I believe I already tried this so this was a multiple restart if my memory serves correctly) everything installs fine now... uhhg weird...
    Last edited by burtthaman; 2008-03-03 at 12:13 AM.
    2008-03-03 12:08 AM
  2. Bianca's Avatar
    Yeah I had the same problem...I restored to 1.1.4..

    Cydia is not ready for primetime but I like some of the features
    2008-03-03 12:14 AM
  3. burtthaman's Avatar
    well regardless if its ready or not, I didn't install it for the cool new features that are better than installer. I will continue to install cydia right after all my clean re-installs because it does all the moving and symlinking etc for you. It does it efficiently and it has a real bsd system that works. It makes my phone work properly for the most part without having to install 18 fixes from installer . Just glad I got installer working again after the restarts.

    Cydia and Installer are now playing nicely on both my phone and my wifes. Now to upgrade our stupid text package from ATT to include mms which should have been included already. Ohh well that's for tomorrow when the hotline is open.
    Last edited by burtthaman; 2008-03-03 at 12:24 AM.
    2008-03-03 12:22 AM
  4. jakecigar's Avatar
    Cydia messes up BSD!

    it installed semi compatible commands, some are different enough that I had to modify other programs!

    I spoke to the saurik (the author) and he said, I should use linux-like tricks to deal with his commands.

    simple ones like stat and ps have different (WRONG) defaults as he is using gnu type utils instead of os x type BSD!

    but I sure like the passwd command that works!
    http://jpassoc.com/x -- with free itunes under the puppy!
    If I help you out, please press THANKS!

    3g QuickPWN'ed with 2.1
    2008-03-03 12:33 AM
  5. lion_2003's Avatar
    How to download cydia app my iPhone
    2009-11-23 02:25 PM
LINK TO POST COPIED TO CLIPBOARD