User Tag List

  1. Geoiv's Avatar
    Hey guys. I'm having a little bit of trouble getting custom icons onto my iPhone. I recently downloaded the Fallout Pip-Boy 3000 theme (And it's awesome.) and the extra custom icons from Cydia. The theme was working fine, but I couldn't figure out how to get the icons working. So, I decided to delete the icons and try to OpenSSH them onto my iPhone. I can connect with OpenSSH and everything, but after that I run into some trouble. In my Library folder, there isn't a themes folder. Without that folder, I can't get to the icons folder in the first place. Now, I'm new to this stuff, so quite honestly, I don't have a clue what to do. Anyone got any ideas?

    Oh, and completely off topic, once I have the icons on my iPhone, how do you I apply them?

    EDIT: OK, I just found out that I would drag them into the application's folders and rename them as icon.jpg. The only problem is, the Application folder isn't showing up in WinSCP either.
    Last edited by Geoiv; 2009-01-04 at 08:32 PM. Reason: Adding information.
    2009-01-04 07:50 PM
  2. dkaye's Avatar
    Not a good idea to rename from within the app. Each time a new version is released, you're going to have to update your icons, too. Unless you like to waste your time, that is.

    Question - do you have Winterboard installed?
    2009-01-04 10:26 PM
  3. Geoiv's Avatar
    Yeah, I do have Winterboard installed. Sorry if my previous post was confusing, I was in a rush when I was typing it.

    EDIT: OK, I just found out how to get the icons into the theme, and I feel really stupid for not realizing it earlier. Now the only problem I have is getting the theme onto my iPhone.

    EDIT 2: Right after I typed that, I found it out. Sorry for all the trouble guys. And thanks.
    Last edited by Geoiv; 2009-01-05 at 04:41 AM.
    2009-01-04 10:49 PM
LINK TO POST COPIED TO CLIPBOARD